summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2020-02-12 13:36:46 +0300
committerCaleb Maclennan2020-02-12 13:36:46 +0300
commit03edfa1df0d880839c2ed8ec7d27afc7f89da0c2 (patch)
treecdbc8da31757da0b43e620080fda93345c2251d2
parentbf5e8db330d770ecb624a50612873443267b65c4 (diff)
downloadaur-03edfa1df0d880839c2ed8ec7d27afc7f89da0c2.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b832089d230..bea8e5e57877 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,12 +11,12 @@ arch=('i686' 'x86_64')
url="https://github.com/pkulchenko/$_rockname"
license=('MIT')
makedepends=('luarocks')
-source=("${_rockname}-${pkgver}.tar.gz::https://github.com/pkulchenko/$_rockname/archive/$pkgver.tar.gz")
+source=("$_rockname-$pkgver.tar.gz::https://github.com/pkulchenko/$_rockname/archive/$pkgver.tar.gz")
sha256sums=('93c35fc1941d300268ba2d4eca4a80a8c9965c789e1150678d7d68158e1f2fef')
_package_helper() {
cd "$_rockname-$pkgver"
- luarocks --lua-version=$1 --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "misc/$_rockname-$pkgver-$_rockrel.rockspec"
+ luarocks --lua-version="$1" --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "misc/$_rockname-$pkgver-$_rockrel.rockspec"
}
package_lua-serpent() {