summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2020-02-12 13:36:46 +0300
committerCaleb Maclennan2020-02-12 13:36:46 +0300
commita0d0e8122c9665299ea07eb09e975e051c32817e (patch)
tree34cabc937a7c8a8c09098db7f9eb17a75213f919
parent1aca0ebf649f3ee71e6e2631804467a7b2a35aa9 (diff)
downloadaur-a0d0e8122c9665299ea07eb09e975e051c32817e.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 103e3f55bf11..90f00fa0e9ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,12 +12,12 @@ arch=('i686' 'x86_64')
url="https://github.com/hoelzro/$_pkgname"
license=('MIT')
makedepends=('luarocks')
-source=("${_rockname}-${pkgver}.tar.gz::https://github.com/hoelzro/$_pkgname/archive/$_pkgver.tar.gz")
+source=("$_rockname-$pkgver.tar.gz::https://github.com/hoelzro/$_pkgname/archive/$_pkgver.tar.gz")
sha256sums=('c1a1d0c57107147ea02878a50b768d1c3c13aca2769b026c5bb7a84119607f30')
_package_helper() {
cd "$_pkgname-$_pkgver"
- luarocks --lua-version=$1 --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "$_pkgname-$pkgver-$_rockrel.rockspec"
+ luarocks --lua-version="$1" --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "$_pkgname-$pkgver-$_rockrel.rockspec"
}
package_lua-term() {