summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2019-08-26 08:29:53 +0300
committerCaleb Maclennan2019-08-26 08:29:53 +0300
commit1e42d5f845ea0cecb320d5a29c1c193e1bf2c03d (patch)
treedec994273dc699f5a7961894d01f7f4a547743eb
parent6fd6642374aed70fd209cce3f5ab8a8d885fe693 (diff)
downloadaur-1e42d5f845ea0cecb320d5a29c1c193e1bf2c03d.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0ad2dba6f200..758acaefb6da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,10 +12,10 @@ license=('GPL')
depends=('lua51' 'lua15-checks' 'lua51-metalua-compiler' 'lua51-penlight')
makedepends=('luarocks')
conflicts=()
-source=("https://luarocks.org/${_rockname}-${pkgver}-${_rockrel}.src.rock")
+source=("https://luarocks.org/$_rockname-$pkgver-$_rockrel.src.rock")
sha256sums=('1db31a2d840cc75e3ecbb6ba21d76085c2efaa639b98667c717da2e2d9317a5f')
package() {
- luarocks --lua-version=5.1 --tree="$pkgdir/usr" install --deps-mode=none "${_rockname}-${pkgver}-${_rockrel}.src.rock"
+ luarocks --lua-version=5.1 --tree="$pkgdir/usr" install --deps-mode=none "$_rockname-$pkgver-$_rockrel.src.rock"
find "$pkgdir/usr" -name manifest -delete
}