summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAditya Mahajan2019-04-06 01:14:28 -0400
committerAditya Mahajan2019-04-06 01:14:28 -0400
commit8f62f7ee8327a035db9aa99df8101a6af701d476 (patch)
treea740311386df5030d7ff5ae9a0108bac18ddc1e6
parentdf3ed32f551777b24535ef83657814ebf7bf5d4c (diff)
downloadaur-8f62f7ee8327a035db9aa99df8101a6af701d476.tar.gz
Use all servers
Not sure what the serverlist does, but I want to keep the script similar to install.sh distributed with context
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cd3fefc4c507..dd7430a87f47 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,6 +30,7 @@ _platform_map['x86_64']='linux-64'
_platform=${_platform_map[$CARCH]}
_lmtxserver=lmtx.pragma-ade.nl
+_lmtxserverlist=lmtx.contextgarden.net,lmtx.pragma-ade.com,lmtx.pragma-ade.nl
_zipfile=context-${_platform}.zip
source=("http://${_lmtxserver}/install-lmtx/${_zipfile}")
@@ -52,7 +53,7 @@ prepare() {
msg "Starting download or update of ConTeXt distribution"
chmod +x $srcdir/bin/mtxrun
$srcdir/bin/mtxrun --script $srcdir/bin/mtx-install.lua --update \
- --server="${_lmtxserver}" \
+ --server="${_lmtxserverlist}" \
--instance="install-lmtx" || return 1
# Generate a setuptex file