summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcassius232022-08-25 13:24:11 +0200
committercassius232022-08-25 13:24:11 +0200
commit75a0db86471c012b7827ea4527d1fb6c2a8be46d (patch)
tree3749f015e982b855de22cba4c5c3d95239a05986
parenteb08caa82e52d85158059567334ecd4042557dfb (diff)
downloadaur-75a0db86471c012b7827ea4527d1fb6c2a8be46d.tar.gz
Add cache variable; bump version
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
-rwxr-xr-xlvim1
3 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a3340b362567..3d71d8215b5c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = lunarvim-git
pkgdesc = An IDE layer for Neovim with sane defaults. Completely free and community driven.
- pkgver = 0.5.1.r427.g044b53a6
- pkgrel = 3
+ pkgver = 1.1.4.r1.g47e4e5b8
+ pkgrel = 1
url = https://github.com/LunarVim/LunarVim
install = lunarvim-git.install
arch = any
@@ -24,6 +24,6 @@ pkgbase = lunarvim-git
sha256sums = SKIP
sha256sums = SKIP
sha256sums = 64474d473e462cea404b14cf15d0c9582d2c65be99443c8128a8d9bb0e2b6a41
- sha256sums = bf8a977a1ceff5240e5709de79f0eb2543816f2d627d6a750e766a78bc28d503
+ sha256sums = fe16e9974a8a4ee877d63e15f346c6f886c357e08c08a7e300e29092d5ec732a
pkgname = lunarvim-git
diff --git a/PKGBUILD b/PKGBUILD
index 974d9b2d5075..f973f436faf6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: edward-p <edward AT edward-p DOT xyz>
pkgname=lunarvim-git
-pkgver=0.5.1.r686.g06fa62e6
+pkgver=1.1.4.r1.g47e4e5b8
pkgrel=1
pkgdesc="An IDE layer for Neovim with sane defaults. Completely free and community driven."
arch=('any')
@@ -48,7 +48,7 @@ source=("${pkgname}::git+https://github.com/LunarVim/LunarVim.git#branch=rolling
sha256sums=('SKIP'
'SKIP'
'64474d473e462cea404b14cf15d0c9582d2c65be99443c8128a8d9bb0e2b6a41'
- 'bf8a977a1ceff5240e5709de79f0eb2543816f2d627d6a750e766a78bc28d503')
+ 'fe16e9974a8a4ee877d63e15f346c6f886c357e08c08a7e300e29092d5ec732a')
pkgver() {
cd "${pkgname}"
diff --git a/lvim b/lvim
index 623b252711d5..4d199316ff5e 100755
--- a/lvim
+++ b/lvim
@@ -2,6 +2,7 @@
export LUNARVIM_RUNTIME_DIR="${LUNARVIM_RUNTIME_DIR:-$HOME/.local/share/lunarvim}"
export LUNARVIM_CONFIG_DIR="${LUNARVIM_CONFIG_DIR:-$HOME/.config/lvim}"
+export LUNARVIM_CACHE_DIR="${LUNARVIM_CACHE_DIR:-$HOME/.cache/lvim}"
exec nvim -u "$LUNARVIM_RUNTIME_DIR/lvim/init.lua" "$@"