summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzxp198210052024-04-01 15:09:28 +0800
committerzxp198210052024-04-01 15:09:28 +0800
commit2a0fd5dd901ac42176dae3e38527db92c00b71b8 (patch)
treee3717869ed00aaa9ffadd958f95bf24ed3a1a612
parent13cb635dd972bd49003ee8d08cd10d208edd535b (diff)
downloadaur-2a0fd5dd901ac42176dae3e38527db92c00b71b8.tar.gz
update to 0.25.1
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD8
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6593847b92df..5410c27543ca 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = lvce-bin
pkgdesc = VS Code inspired text editor that mostly runs in a webworker
- pkgver = 0.25.0
+ pkgver = 0.25.1
pkgrel = 1
url = https://lvce-editor.github.io/lvce-editor
arch = aarch64
@@ -9,18 +9,18 @@ pkgbase = lvce-bin
license = MIT
depends = electron28
depends = nodejs
- provides = lvce=0.25.0
+ provides = lvce=0.25.1
conflicts = lvce
options = !strip
source = lintian-lvce
source = lvce.sh
sha256sums = ada1a0303abece27be80372538645da5c5b4e9d60fcacc87b97da1c26b8931bc
sha256sums = dc0c5ca385ad81a08315a91655c7c064b5bf110eada55e61265633ae198b39f8
- source_aarch64 = lvce-0.25.0-aarch64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.0/lvce-v0.25.0_arm64.deb
- sha256sums_aarch64 = 8032b3e0fb876c1f7da072c0ad47f11953ff0194cd3a51e095b487c3e97575f2
- source_armv7h = lvce-0.25.0-armv7h.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.0/lvce-v0.25.0_armhf.deb
- sha256sums_armv7h = 40d8b4ceb3e6fe24f531fe5b0f237ee33e9d37e0b4c316adda776e8c57fdf488
- source_x86_64 = lvce-0.25.0-x86_64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.0/lvce-v0.25.0_amd64.deb
- sha256sums_x86_64 = 3ad8595cb31db2c52d08774dd9615e394599e17e41b4dc6332d63fa1172ee12a
+ source_aarch64 = lvce-0.25.1-aarch64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.1/lvce-v0.25.1_arm64.deb
+ sha256sums_aarch64 = 348d02c6a118686eaec677f400326fa8be12971ea98d045acef55fdddebed6d3
+ source_armv7h = lvce-0.25.1-armv7h.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.1/lvce-v0.25.1_armhf.deb
+ sha256sums_armv7h = 20fe0c4fc7d8d2abc6af26994dbff1798e49164689f6e96df4035fd49773d5e5
+ source_x86_64 = lvce-0.25.1-x86_64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.1/lvce-v0.25.1_amd64.deb
+ sha256sums_x86_64 = c91fc685e790e00e887c252eb615974c22263b00af28954a74dacc050080529b
pkgname = lvce-bin
diff --git a/PKGBUILD b/PKGBUILD
index 61a1221f6808..5e544e17ed4b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: zxp19821005 <zxp19821005 at 163 dot com>
pkgname=lvce-bin
-pkgver=0.25.0
+pkgver=0.25.1
_electronversion=28
pkgrel=1
pkgdesc="VS Code inspired text editor that mostly runs in a webworker"
@@ -28,9 +28,9 @@ source=(
)
sha256sums=('ada1a0303abece27be80372538645da5c5b4e9d60fcacc87b97da1c26b8931bc'
'dc0c5ca385ad81a08315a91655c7c064b5bf110eada55e61265633ae198b39f8')
-sha256sums_aarch64=('8032b3e0fb876c1f7da072c0ad47f11953ff0194cd3a51e095b487c3e97575f2')
-sha256sums_armv7h=('40d8b4ceb3e6fe24f531fe5b0f237ee33e9d37e0b4c316adda776e8c57fdf488')
-sha256sums_x86_64=('3ad8595cb31db2c52d08774dd9615e394599e17e41b4dc6332d63fa1172ee12a')
+sha256sums_aarch64=('348d02c6a118686eaec677f400326fa8be12971ea98d045acef55fdddebed6d3')
+sha256sums_armv7h=('20fe0c4fc7d8d2abc6af26994dbff1798e49164689f6e96df4035fd49773d5e5')
+sha256sums_x86_64=('c91fc685e790e00e887c252eb615974c22263b00af28954a74dacc050080529b')
build() {
sed -e "s|@electronversion@|${_electronversion}|" \
-e "s|@appname@|${pkgname%-bin}|g" \