summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzxp198210052024-04-03 09:15:04 +0800
committerzxp198210052024-04-03 09:15:04 +0800
commit6945811cc1186d7dfcb2a8038699f84f9db8f2c9 (patch)
tree0b0de0577044bd9e202b071c7193b45924cb48fc
parenta769d2f3099c468b72fde28fedff8df679ee51dd (diff)
downloadaur-6945811cc1186d7dfcb2a8038699f84f9db8f2c9.tar.gz
update to 0.25.3
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD10
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ab2368d1a8f2..1f9360e1f584 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = lvce-bin
pkgdesc = VS Code inspired text editor that mostly runs in a webworker
- pkgver = 0.25.2
- pkgrel = 2
+ pkgver = 0.25.3
+ pkgrel = 1
url = https://lvce-editor.github.io/lvce-editor
arch = aarch64
arch = armv7h
@@ -9,18 +9,18 @@ pkgbase = lvce-bin
license = MIT
depends = electron28
depends = nodejs
- provides = lvce=0.25.2
+ provides = lvce=0.25.3
conflicts = lvce
options = !strip
source = lintian-lvce
source = lvce.sh
sha256sums = ada1a0303abece27be80372538645da5c5b4e9d60fcacc87b97da1c26b8931bc
sha256sums = dc0c5ca385ad81a08315a91655c7c064b5bf110eada55e61265633ae198b39f8
- source_aarch64 = lvce-0.25.2-aarch64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.2/lvce-v0.25.2_arm64.deb
- sha256sums_aarch64 = e8009d6c2b3db043896c236a3b3556b38ada29d6555ed17f4643068162491f64
- source_armv7h = lvce-0.25.2-armv7h.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.2/lvce-v0.25.2_armhf.deb
- sha256sums_armv7h = d69c8c1a9ad646857e227c8901da0d9bedd4eaeda7c371cf481291f8a1aae00e
- source_x86_64 = lvce-0.25.2-x86_64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.2/lvce-v0.25.2_amd64.deb
- sha256sums_x86_64 = 32db518ed65a0c53b34806f2f3a34548ceeee2bb8f2fc7424ade172a64124485
+ source_aarch64 = lvce-0.25.3-aarch64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.3/lvce-v0.25.3_arm64.deb
+ sha256sums_aarch64 = 58508866009b8858ae7472dc8eb666a8b7fef1ca8e9db18cc249a86ec6991c4e
+ source_armv7h = lvce-0.25.3-armv7h.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.3/lvce-v0.25.3_armhf.deb
+ sha256sums_armv7h = 2d0ee024cf441f5a22d015813e7e4ab5eb84a7b75d58260a53ca753104b6e11d
+ source_x86_64 = lvce-0.25.3-x86_64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.3/lvce-v0.25.3_amd64.deb
+ sha256sums_x86_64 = a1e0ad1f5b393e5cdfb313aa1297e8a900403f2ae40250006cb22bbcf2b8bbc4
pkgname = lvce-bin
diff --git a/PKGBUILD b/PKGBUILD
index 49a3d8a95310..436bbb9e1ef3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: zxp19821005 <zxp19821005 at 163 dot com>
pkgname=lvce-bin
-pkgver=0.25.2
+pkgver=0.25.3
_electronversion=28
-pkgrel=2
+pkgrel=1
pkgdesc="VS Code inspired text editor that mostly runs in a webworker"
arch=(
'aarch64'
@@ -28,9 +28,9 @@ source=(
)
sha256sums=('ada1a0303abece27be80372538645da5c5b4e9d60fcacc87b97da1c26b8931bc'
'dc0c5ca385ad81a08315a91655c7c064b5bf110eada55e61265633ae198b39f8')
-sha256sums_aarch64=('e8009d6c2b3db043896c236a3b3556b38ada29d6555ed17f4643068162491f64')
-sha256sums_armv7h=('d69c8c1a9ad646857e227c8901da0d9bedd4eaeda7c371cf481291f8a1aae00e')
-sha256sums_x86_64=('32db518ed65a0c53b34806f2f3a34548ceeee2bb8f2fc7424ade172a64124485')
+sha256sums_aarch64=('58508866009b8858ae7472dc8eb666a8b7fef1ca8e9db18cc249a86ec6991c4e')
+sha256sums_armv7h=('2d0ee024cf441f5a22d015813e7e4ab5eb84a7b75d58260a53ca753104b6e11d')
+sha256sums_x86_64=('a1e0ad1f5b393e5cdfb313aa1297e8a900403f2ae40250006cb22bbcf2b8bbc4')
build() {
sed -e "s|@electronversion@|${_electronversion}|" \
-e "s|@appname@|${pkgname%-bin}|g" \