summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzxp198210052024-05-01 17:44:07 +0800
committerzxp198210052024-05-01 17:44:07 +0800
commit819ad55f23c88086e54c80997fe72336c95e2beb (patch)
treee09fe5329416a2251044145c11b3a5a980859ee2
parent7aeae4a1e3883343ddb7fdd283a4d9410a8c28d2 (diff)
downloadaur-819ad55f23c88086e54c80997fe72336c95e2beb.tar.gz
update to 0.27.2
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD8
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 82aa9f740785..bbd0d4afb879 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = lvce-bin
pkgdesc = VS Code inspired text editor that mostly runs in a webworker
- pkgver = 0.27.1
+ pkgver = 0.27.2
pkgrel = 1
url = https://lvce-editor.github.io/lvce-editor
arch = aarch64
@@ -9,18 +9,18 @@ pkgbase = lvce-bin
license = MIT
depends = electron28
depends = nodejs
- provides = lvce=0.27.1
+ provides = lvce=0.27.2
conflicts = lvce
options = !strip
source = lintian-lvce
source = lvce.sh
sha256sums = ada1a0303abece27be80372538645da5c5b4e9d60fcacc87b97da1c26b8931bc
sha256sums = 61d56055897e9d71d68e185ac2de7c4cb2fbca16eb3fb0091703612c113441f3
- source_aarch64 = lvce-0.27.1-aarch64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.27.1/lvce-v0.27.1_arm64.deb
- sha256sums_aarch64 = 7e682c07663bdd22f7dcd711b0651ffc8862a42610cb8a235a01da3bd00cc1a1
- source_armv7h = lvce-0.27.1-armv7h.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.27.1/lvce-v0.27.1_armhf.deb
- sha256sums_armv7h = 70774d21bce5463ae0bea7f1fc75c1e6e1d4682900099bd1b62a0d7d1a854ac9
- source_x86_64 = lvce-0.27.1-x86_64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.27.1/lvce-v0.27.1_amd64.deb
- sha256sums_x86_64 = 942b35bf2b1a725db462f593468ea7f1ceeb3c5afc8f59a2144700b3ff8d12b1
+ source_aarch64 = lvce-0.27.2-aarch64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.27.2/lvce-v0.27.2_arm64.deb
+ sha256sums_aarch64 = ed0ace8903f09b9276d15be97fff3304ca21a873928c3f7c12cdbd46730a50dc
+ source_armv7h = lvce-0.27.2-armv7h.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.27.2/lvce-v0.27.2_armhf.deb
+ sha256sums_armv7h = 0cb37e4deecfa012fc8f7e1e5dae490d0ba2a5d2844c234e9a7f400f28ab48a4
+ source_x86_64 = lvce-0.27.2-x86_64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.27.2/lvce-v0.27.2_amd64.deb
+ sha256sums_x86_64 = 9b3ef5c13c7bfa12bd1d7af6d443b315bca8c6ed54f35d9e781c486d60f1c12c
pkgname = lvce-bin
diff --git a/PKGBUILD b/PKGBUILD
index eb1ac71d39f2..e0dd12a00c3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: zxp19821005 <zxp19821005 at 163 dot com>
pkgname=lvce-bin
-pkgver=0.27.1
+pkgver=0.27.2
_electronversion=28
pkgrel=1
pkgdesc="VS Code inspired text editor that mostly runs in a webworker"
@@ -28,9 +28,9 @@ source=(
)
sha256sums=('ada1a0303abece27be80372538645da5c5b4e9d60fcacc87b97da1c26b8931bc'
'61d56055897e9d71d68e185ac2de7c4cb2fbca16eb3fb0091703612c113441f3')
-sha256sums_aarch64=('7e682c07663bdd22f7dcd711b0651ffc8862a42610cb8a235a01da3bd00cc1a1')
-sha256sums_armv7h=('70774d21bce5463ae0bea7f1fc75c1e6e1d4682900099bd1b62a0d7d1a854ac9')
-sha256sums_x86_64=('942b35bf2b1a725db462f593468ea7f1ceeb3c5afc8f59a2144700b3ff8d12b1')
+sha256sums_aarch64=('ed0ace8903f09b9276d15be97fff3304ca21a873928c3f7c12cdbd46730a50dc')
+sha256sums_armv7h=('0cb37e4deecfa012fc8f7e1e5dae490d0ba2a5d2844c234e9a7f400f28ab48a4')
+sha256sums_x86_64=('9b3ef5c13c7bfa12bd1d7af6d443b315bca8c6ed54f35d9e781c486d60f1c12c')
build() {
sed -e "s|@electronversion@|${_electronversion}|" \
-e "s|@appname@|${pkgname%-bin}|g" \