summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzxp198210052024-04-06 12:36:36 +0800
committerzxp198210052024-04-06 12:36:36 +0800
commita00db8c63fdb2d8bbcc83d2e9425a2e5cfcab04f (patch)
tree96ed700190c7abb22a6e9f13635e1abd86afc21c
parent6945811cc1186d7dfcb2a8038699f84f9db8f2c9 (diff)
downloadaur-a00db8c63fdb2d8bbcc83d2e9425a2e5cfcab04f.tar.gz
update to 0.25.4
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD8
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1f9360e1f584..4db1268ed186 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = lvce-bin
pkgdesc = VS Code inspired text editor that mostly runs in a webworker
- pkgver = 0.25.3
+ pkgver = 0.25.4
pkgrel = 1
url = https://lvce-editor.github.io/lvce-editor
arch = aarch64
@@ -9,18 +9,18 @@ pkgbase = lvce-bin
license = MIT
depends = electron28
depends = nodejs
- provides = lvce=0.25.3
+ provides = lvce=0.25.4
conflicts = lvce
options = !strip
source = lintian-lvce
source = lvce.sh
sha256sums = ada1a0303abece27be80372538645da5c5b4e9d60fcacc87b97da1c26b8931bc
sha256sums = dc0c5ca385ad81a08315a91655c7c064b5bf110eada55e61265633ae198b39f8
- source_aarch64 = lvce-0.25.3-aarch64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.3/lvce-v0.25.3_arm64.deb
- sha256sums_aarch64 = 58508866009b8858ae7472dc8eb666a8b7fef1ca8e9db18cc249a86ec6991c4e
- source_armv7h = lvce-0.25.3-armv7h.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.3/lvce-v0.25.3_armhf.deb
- sha256sums_armv7h = 2d0ee024cf441f5a22d015813e7e4ab5eb84a7b75d58260a53ca753104b6e11d
- source_x86_64 = lvce-0.25.3-x86_64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.3/lvce-v0.25.3_amd64.deb
- sha256sums_x86_64 = a1e0ad1f5b393e5cdfb313aa1297e8a900403f2ae40250006cb22bbcf2b8bbc4
+ source_aarch64 = lvce-0.25.4-aarch64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.4/lvce-v0.25.4_arm64.deb
+ sha256sums_aarch64 = 4593511a945d2f3245d162cbb567f0a1d5d6ec0d05ded1d547125423d636b32c
+ source_armv7h = lvce-0.25.4-armv7h.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.4/lvce-v0.25.4_armhf.deb
+ sha256sums_armv7h = 9b86d291a0cc9d54f3df35f85ded8264098855b6261fa66e1f6fa46624fef11d
+ source_x86_64 = lvce-0.25.4-x86_64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.25.4/lvce-v0.25.4_amd64.deb
+ sha256sums_x86_64 = 409a02f1723289a744ac9db9b8f5b80163e50482b3f9a0d06b99411e7dbdef2e
pkgname = lvce-bin
diff --git a/PKGBUILD b/PKGBUILD
index 436bbb9e1ef3..864786a09e00 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: zxp19821005 <zxp19821005 at 163 dot com>
pkgname=lvce-bin
-pkgver=0.25.3
+pkgver=0.25.4
_electronversion=28
pkgrel=1
pkgdesc="VS Code inspired text editor that mostly runs in a webworker"
@@ -28,9 +28,9 @@ source=(
)
sha256sums=('ada1a0303abece27be80372538645da5c5b4e9d60fcacc87b97da1c26b8931bc'
'dc0c5ca385ad81a08315a91655c7c064b5bf110eada55e61265633ae198b39f8')
-sha256sums_aarch64=('58508866009b8858ae7472dc8eb666a8b7fef1ca8e9db18cc249a86ec6991c4e')
-sha256sums_armv7h=('2d0ee024cf441f5a22d015813e7e4ab5eb84a7b75d58260a53ca753104b6e11d')
-sha256sums_x86_64=('a1e0ad1f5b393e5cdfb313aa1297e8a900403f2ae40250006cb22bbcf2b8bbc4')
+sha256sums_aarch64=('4593511a945d2f3245d162cbb567f0a1d5d6ec0d05ded1d547125423d636b32c')
+sha256sums_armv7h=('9b86d291a0cc9d54f3df35f85ded8264098855b6261fa66e1f6fa46624fef11d')
+sha256sums_x86_64=('409a02f1723289a744ac9db9b8f5b80163e50482b3f9a0d06b99411e7dbdef2e')
build() {
sed -e "s|@electronversion@|${_electronversion}|" \
-e "s|@appname@|${pkgname%-bin}|g" \