summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJerome Leclanche2015-08-08 12:56:55 +0200
committerJerome Leclanche2015-08-08 12:56:55 +0200
commit76f4f676b58d018653753982a4bc10834e0871a6 (patch)
tree874df05394883231a8bb2bb224d9ab6b77489f3c
parentb2165b2efc46e11b09ba07cb22dfdd8911c682a6 (diff)
downloadaur-76f4f676b58d018653753982a4bc10834e0871a6.tar.gz
Disable sysstat plugin entirely for now as it's broken
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ccb22a38eaa3..198fe42bf934 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=lxqt-panel
pkgname=$_pkgname-git
-pkgver=0.9.0.155.gbc4d32b
+pkgver=0.9.0.294.g29b96a3
pkgrel=1
pkgdesc="The LXQt desktop panel"
arch=("i686" "x86_64")
@@ -17,7 +17,6 @@ optdepends=(
"libpulse: Recompile for PulseAudio support in volume control plugin"
"lm_sensors: Recompile for Sensors (battery) plugin"
"libstatgrab: Recompile for network and CPU monitor plugin"
- "libsysstat: Recompile for network and CPU monitor plugin"
)
makedepends=("git" "cmake" "qt5-tools")
provides=("$_pkgname")
@@ -36,7 +35,8 @@ build() {
cd build
cmake "$srcdir/$_pkgname" \
-DCMAKE_INSTALL_PREFIX=/usr \
- -DCMAKE_INSTALL_LIBDIR=/usr/lib
+ -DCMAKE_INSTALL_LIBDIR=/usr/lib \
+ -DSYSSTAT_PLUGIN=No
make
}