summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authornullgemm2021-10-07 17:13:18 +0200
committernullgemm2021-10-07 17:13:18 +0200
commited216c19a01a0e75ae252e1fc5ae2003d5d327d2 (patch)
tree9a246d548330cedc8758e1c4fc8ceb44ee88a72a
parentc34d4ac5a798ac7fd7a7e6a6d230732d61c9231b (diff)
downloadaur-ed216c19a01a0e75ae252e1fc5ae2003d5d327d2.tar.gz
fix ctypes issue
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 5 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 281a894d7234..c339aad517ab 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ly
pkgdesc = TUI display manager
- pkgver = 0.5.2
- pkgrel = 2
+ pkgver = 0.5.3
+ pkgrel = 0
url = https://github.com/nullgemm/ly
arch = i686
arch = x86_64
@@ -16,7 +16,6 @@ pkgbase = ly
source = git+https://github.com/nullgemm/ly.git#tag=v0.5.2
source = git+https://github.com/nullgemm/argoat.git
source = git+https://github.com/nullgemm/configator.git
- source = git+https://github.com/nullgemm/ctypes.git
source = git+https://github.com/nullgemm/dragonfail.git
source = git+https://github.com/nullgemm/termbox_next.git
sha256sums = SKIP
@@ -24,7 +23,6 @@ pkgbase = ly
sha256sums = SKIP
sha256sums = SKIP
sha256sums = SKIP
- sha256sums = SKIP
pkgname = ly
diff --git a/PKGBUILD b/PKGBUILD
index 93def97d6996..2cfa4170157f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: nullgemm <nullgemm@mailbox.org>
pkgname=ly
-pkgver=0.5.2
-pkgrel=2
+pkgver=0.5.3
+pkgrel=0
pkgdesc="TUI display manager"
arch=('i686' 'x86_64' 'aarch64')
url="https://github.com/nullgemm/ly"
@@ -13,21 +13,18 @@ backup=('etc/ly/config.ini')
source=("git+https://github.com/nullgemm/${pkgname}.git#tag=v${pkgver}"
"git+https://github.com/nullgemm/argoat.git"
"git+https://github.com/nullgemm/configator.git"
- "git+https://github.com/nullgemm/ctypes.git"
"git+https://github.com/nullgemm/dragonfail.git"
"git+https://github.com/nullgemm/termbox_next.git")
sha256sums=('SKIP'
'SKIP'
'SKIP'
'SKIP'
- 'SKIP'
'SKIP')
prepare() {
cd "$srcdir/$pkgname"
- cp .github .gitmodules
git submodule init
- for _i in argoat configator ctypes dragonfail termbox_next; do
+ for _i in argoat configator dragonfail termbox_next; do
git config submodule.sub/${_i}.url $srcdir/${_i}
done
git submodule update