summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcylgom2018-09-24 06:16:58 +0000
committercylgom2018-09-24 06:16:58 +0000
commit398a3f151a4ea7f29669767256ae6663f549c0c3 (patch)
treefdf2fd0e77575cbc826cd5243b70500692c13ee7
parent77751d4ae2c58e16ff2dc0c3abd097d81eacebf4 (diff)
downloadaur-398a3f151a4ea7f29669767256ae6663f549c0c3.tar.gz
updated pkgver function
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 40ce8a88b347..5c5255f28a59 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ md5sums=('SKIP' 'SKIP' 'SKIP')
pkgver() {
cd ly
- git describe --tags
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {