summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFanch The System2019-04-29 23:41:34 +0200
committerFanch The System2019-04-29 23:41:34 +0200
commita88bc5f94a576088b259d675760270bc830e8db9 (patch)
tree7871bcedbe5067b6fefea9886fc033c0afe77b02
parentb0afe3e7e64ca12cc34cadc4a7f2411e62359d3f (diff)
downloadaur-a88bc5f94a576088b259d675760270bc830e8db9.tar.gz
Update Version
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 04cc482a8234..042c372b4e9c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = lychee
pkgdesc = Lychee is an easy to use and great looking photo-management-system.
- pkgver = 3.2.8
+ pkgver = 3.2.14
pkgrel = 1
url = http://lychee.electerious.com/
arch = any
@@ -12,9 +12,9 @@ pkgbase = lychee
options = !strip
options = emptydirs
backup = etc/webapps/lychee/apache.example.conf
- source = lychee-3.2.8.tar.gz::https://github.com/LycheeOrg/Lychee/archive/v3.2.8-fixed.tar.gz
+ source = lychee-3.2.14.tar.gz::https://github.com/LycheeOrg/Lychee/archive/v3.2.14.tar.gz
source = apache.example.conf
- sha256sums = 61dced7b48e75ff7de8f3155bec5b9ed2089b6f82f5c8481b87fb1a20eb5f2c8
+ sha256sums = 0900774d2a34b226eca163d6109b787463480ec0337088c9ece5d1c9a267c95c
sha256sums = fe1400a1be9b60c4c8b6759b588638536188a73307cd061789877cd5fd491557
pkgname = lychee
diff --git a/PKGBUILD b/PKGBUILD
index 4109dec400df..ffdabd3d915e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgname=lychee
-pkgver=3.2.8
+pkgver=3.2.14
pkgrel=1
pkgdesc="Lychee is an easy to use and great looking photo-management-system."
arch=('any')
@@ -12,13 +12,13 @@ optdepends=('php-apache: to use the Apache web server')
makedepends=()
options=('!strip' emptydirs)
backup=('etc/webapps/lychee/apache.example.conf')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/LycheeOrg/Lychee/archive/v$pkgver-fixed.tar.gz"
+source=("$pkgname-$pkgver.tar.gz::https://github.com/LycheeOrg/Lychee/archive/v$pkgver.tar.gz"
'apache.example.conf')
-sha256sums=('61dced7b48e75ff7de8f3155bec5b9ed2089b6f82f5c8481b87fb1a20eb5f2c8'
+sha256sums=('0900774d2a34b226eca163d6109b787463480ec0337088c9ece5d1c9a267c95c'
'fe1400a1be9b60c4c8b6759b588638536188a73307cd061789877cd5fd491557')
pkgver() {
- curl -Is https://github.com/LycheeOrg/Lychee/releases/latest | awk -F'/' '/^Location/ {print $NF}' | sed 's/v//' | sed 's/-fixed//' | sed 's/[^[:print:]]//'
+ curl -Is https://github.com/LycheeOrg/Lychee/releases/latest | awk -F'/' '/^Location/ {print $NF}' | sed 's/v//' | sed 's/[^[:print:]]//'
}
@@ -26,7 +26,7 @@ pkgver() {
package() {
# install project
install -d ${pkgdir}/usr/share/webapps/
- cp -a ${srcdir}/Lychee-$pkgver-fixed ${pkgdir}/usr/share/webapps/${pkgname}
+ cp -a ${srcdir}/Lychee-$pkgver ${pkgdir}/usr/share/webapps/${pkgname}
# install apache config file
install -d ${pkgdir}/etc/webapps/${pkgname}