summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFanch2019-01-12 15:45:15 +0100
committerFanch2019-01-12 15:45:15 +0100
commitb0afe3e7e64ca12cc34cadc4a7f2411e62359d3f (patch)
tree6eed98e1aee4454579b2b02e2b52dd9d6f4bc735
parent4f33c6c044f37e7a8d4779d67cad7816f66f87f5 (diff)
downloadaur-b0afe3e7e64ca12cc34cadc4a7f2411e62359d3f.tar.gz
Update Version
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d503f4c310a3..04cc482a8234 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = lychee
pkgdesc = Lychee is an easy to use and great looking photo-management-system.
- pkgver = 3.1.6
+ pkgver = 3.2.8
pkgrel = 1
url = http://lychee.electerious.com/
arch = any
@@ -12,9 +12,9 @@ pkgbase = lychee
options = !strip
options = emptydirs
backup = etc/webapps/lychee/apache.example.conf
- source = lychee-3.1.6.tar.gz::https://github.com/electerious/Lychee/archive/v3.1.6.tar.gz
+ source = lychee-3.2.8.tar.gz::https://github.com/LycheeOrg/Lychee/archive/v3.2.8-fixed.tar.gz
source = apache.example.conf
- sha256sums = 721087e3b451300445f3845d39e5921541ea0a8e7ab0462a2ea24942869ab1b1
+ sha256sums = 61dced7b48e75ff7de8f3155bec5b9ed2089b6f82f5c8481b87fb1a20eb5f2c8
sha256sums = fe1400a1be9b60c4c8b6759b588638536188a73307cd061789877cd5fd491557
pkgname = lychee
diff --git a/PKGBUILD b/PKGBUILD
index 361f0c323e16..4109dec400df 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgname=lychee
-pkgver=3.1.6
+pkgver=3.2.8
pkgrel=1
pkgdesc="Lychee is an easy to use and great looking photo-management-system."
arch=('any')
@@ -12,13 +12,13 @@ optdepends=('php-apache: to use the Apache web server')
makedepends=()
options=('!strip' emptydirs)
backup=('etc/webapps/lychee/apache.example.conf')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/electerious/Lychee/archive/v$pkgver.tar.gz"
+source=("$pkgname-$pkgver.tar.gz::https://github.com/LycheeOrg/Lychee/archive/v$pkgver-fixed.tar.gz"
'apache.example.conf')
-sha256sums=('721087e3b451300445f3845d39e5921541ea0a8e7ab0462a2ea24942869ab1b1'
+sha256sums=('61dced7b48e75ff7de8f3155bec5b9ed2089b6f82f5c8481b87fb1a20eb5f2c8'
'fe1400a1be9b60c4c8b6759b588638536188a73307cd061789877cd5fd491557')
pkgver() {
- curl -Is https://github.com/electerious/Lychee/releases/latest | awk -F'/' '/^Location/ {print $NF}' | sed 's/v//' |sed 's/[^[:print:]]//'
+ curl -Is https://github.com/LycheeOrg/Lychee/releases/latest | awk -F'/' '/^Location/ {print $NF}' | sed 's/v//' | sed 's/-fixed//' | sed 's/[^[:print:]]//'
}
@@ -26,7 +26,7 @@ pkgver() {
package() {
# install project
install -d ${pkgdir}/usr/share/webapps/
- cp -a ${srcdir}/Lychee-$pkgver ${pkgdir}/usr/share/webapps/${pkgname}
+ cp -a ${srcdir}/Lychee-$pkgver-fixed ${pkgdir}/usr/share/webapps/${pkgname}
# install apache config file
install -d ${pkgdir}/etc/webapps/${pkgname}