summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordoragasu2019-01-26 19:56:21 +0100
committerdoragasu2019-01-26 19:56:21 +0100
commitc3019d7da22ce07bc76d87aaa3f9376ed4954b1a (patch)
treec675d837347b41b08355159ba0f08c0deca28b04
parentef74bbaf8beb504f1fa30a1f4709925f823db8dd (diff)
downloadaur-c3019d7da22ce07bc76d87aaa3f9376ed4954b1a.tar.gz
Updated to version 8.2.1
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD12
2 files changed, 13 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 91c9fec0f550..8d83a1003886 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = m68k-elf-gdb
pkgdesc = The GNU Project Debugger (m68k-elf)
- pkgver = 8.1.1
+ pkgver = 8.2.1
pkgrel = 1
url = https://www.gnu.org/software/gdb/
arch = i686
@@ -10,8 +10,11 @@ pkgbase = m68k-elf-gdb
depends = m68k-elf-gcc
depends = zlib
depends = guile2.0
- source = http://ftp.gnu.org/gnu/gdb/gdb-8.1.1.tar.xz
- sha256sums = 97dcc3169bd430270fc29adb65145846a58c1b55cdbb73382a4a89307bdad03c
+ source = http://ftp.gnu.org/gnu/gdb/gdb-8.2.1.tar.xz
+ source = http://ftp.gnu.org/gnu/gdb/gdb-8.2.1.tar.xz.sig
+ validpgpkeys = F40ADB902B24264AA42E50BF92EDB04BFF325CF3
+ sha256sums = SKIP
+ sha256sums = SKIP
pkgname = m68k-elf-gdb
diff --git a/PKGBUILD b/PKGBUILD
index 5462ece0f910..7d66961c4e98 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,16 +9,18 @@
_target=m68k-elf
_target_cpu=m68000
pkgname=${_target}-gdb
-pkgver=8.1.1
+pkgver=8.2.1
pkgrel=1
pkgdesc="The GNU Project Debugger (${_target})"
arch=('i686' 'x86_64')
license=('GPL')
url="https://www.gnu.org/software/gdb/"
depends=("${_target}-binutils>=2.29-1" "${_target}-gcc" 'zlib' 'guile2.0')
-source=("http://ftp.gnu.org/gnu/gdb/gdb-${pkgver}.tar.xz")
+source=("http://ftp.gnu.org/gnu/gdb/gdb-${pkgver}.tar.xz"
+ "http://ftp.gnu.org/gnu/gdb/gdb-${pkgver}.tar.xz.sig")
-sha256sums=('97dcc3169bd430270fc29adb65145846a58c1b55cdbb73382a4a89307bdad03c')
+sha256sums=(SKIP SKIP)
+validpgpkeys=(F40ADB902B24264AA42E50BF92EDB04BFF325CF3)
prepare() {
cd ${srcdir}/gdb-${pkgver}
@@ -34,8 +36,8 @@ build() {
../gdb-${pkgver}/configure --prefix=/usr \
--target=${_target} \
- --disable-multilib \
- --with-cpu=${_target_cpu} \
+ --disable-multilib \
+ --with-cpu=${_target_cpu} \
--with-guile="guile-2.0"
make