summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRichard Neumann2019-02-04 09:46:45 +0100
committerRichard Neumann2019-02-04 09:46:45 +0100
commit20b5fd64ae599749ad85abd8a1be63bf30ab8d92 (patch)
tree2711a1dffeeb4f411b43f99563ae56ff8aad333d
parent2cb52bf9d3d449365783effd3f7734e79337dee0 (diff)
downloadaur-20b5fd64ae599749ad85abd8a1be63bf30ab8d92.tar.gz
Added bootstrap license.
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 471d0a144ab6..a043c2760984 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,6 +5,7 @@ pkgbase = macreg-git
url = https://github.com/coNQP/macreg
arch = any
license = GPLv3
+ license = MIT
makedepends = git
makedepends = python
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 4f34bba8c1e7..12606a944fe6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc='Micro web service to allow local users to register MAC addresses'
arch=('any')
url="https://github.com/coNQP/${_pkgbase}"
-license=('GPLv3')
+license=('GPLv3' 'MIT')
depends=(
'python'
'python-peewee'
@@ -53,4 +53,8 @@ package() {
install -m 755 -d "${FRONTEND}"
pushd "frontend" || exit 1
install -m 644 -t "${FRONTEND}" ./*
+ popd || exit 1
+
+ # Install bootstrap's MIT license.
+ install -m 644 -t "${pkgdir}/usr/share/licenses/${pkgname}" "${pkgdir}/LICENSE.bootstrap.txt"
}