summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCedric Girard2015-08-10 13:11:06 +0200
committerCedric Girard2015-08-10 13:11:06 +0200
commit7823e8c22aa2fcda78cb10a0e639c19b273d67f5 (patch)
treebd8398915f554317cebf846af3d3aaf107d9f793
downloadaur-7823e8c22aa2fcda78cb10a0e639c19b273d67f5.tar.gz
import from AUR3
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD21
2 files changed, 41 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..8c4f1def04d8
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,20 @@
+pkgbase = makemkv-libaacs
+ pkgdesc = Enable libaacs emulation from MakeMKV
+ pkgver = 1
+ pkgrel = 1
+ epoch = 1
+ url = http://www.makemkv.com/forum2/viewtopic.php?f=3&t=7009
+ arch = any
+ license = none
+ depends = makemkv
+ depends = qt4
+ depends = ffmpeg
+ provides = libaacs
+ provides = libbdplus
+ conflicts = libaacs
+ conflicts = libaacs-git
+ conflicts = libbdplus
+ conflicts = libdplus-git
+
+pkgname = makemkv-libaacs
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d7c1a6b3fcc1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Cedric Girard <girard.cedric@gmail.com>
+# Contributor: Frank Phillips <frankalso@gmail.com>
+# Contributor: Olaf Bauer <hydro@freenet.de>
+
+pkgname=makemkv-libaacs
+pkgver=1
+pkgrel=1
+epoch=1
+pkgdesc="Enable libaacs emulation from MakeMKV"
+arch=('any')
+license=('none')
+url="http://www.makemkv.com/forum2/viewtopic.php?f=3&t=7009"
+depends=('makemkv' 'qt4' 'ffmpeg')
+provides=('libaacs' 'libbdplus')
+conflicts=('libaacs' 'libaacs-git' 'libbdplus' 'libdplus-git')
+
+package() {
+ install -d $pkgdir/usr/lib
+ ln -s libmmbd.so.0 $pkgdir/usr/lib/libaacs.so.0
+ ln -s libmmbd.so.0 $pkgdir/usr/lib/libbdplus.so.0
+}