summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTaro942020-07-09 21:47:13 +0200
committerTaro942020-07-09 21:47:13 +0200
commit2f8fc6135473673da066ea1b4b0b282db297a125 (patch)
tree3fdd90e1ee696ab96845b5326a2dba79cbc3ca68
parentf2638143d4eec907d91b7be374f962f5359c5a02 (diff)
downloadaur-2f8fc6135473673da066ea1b4b0b282db297a125.tar.gz
Fixed bad install path
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f99fb7a29f6d..f51c500c5ef9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,5 +15,5 @@ options=(!strip)
package() {
cd "$pkgname-$pkgver"
dotnet publish -c Release -r linux-x64 --self-contained true -p:PublishSingleFile=true -p:PublishTrimmed=true -o published
- install -Dm 755 "published/${pkgname}" -t "$pkgdir/bin"
+ install -Dm 755 "published/${pkgname}" -t "$pkgdir/usr/bin"
}