summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTaro942020-07-11 17:00:51 +0200
committerTaro942020-07-11 17:00:51 +0200
commit992728671928657fe4a8f35823dc429ff39c9ce2 (patch)
treedb26527c3764db08e16e47def98f4c3089267d3d
parent2f8fc6135473673da066ea1b4b0b282db297a125 (diff)
downloadaur-992728671928657fe4a8f35823dc429ff39c9ce2.tar.gz
version 1.1.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 10f1fca19ea2..6431c1499bf3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,14 @@
pkgbase = mango
pkgdesc = A tool for making backups of Arch packages and its dependencies
- pkgver = 1.0.0
+ pkgver = 1.1.0
pkgrel = 1
url = https://gitlab.com/Taro94/mango
arch = any
license = GPL
makedepends = dotnet-sdk>=3.1.0
- depends = fakepkg
options = !strip
- source = https://gitlab.com/Taro94/mango/-/archive/1.0.0/mango-1.0.0.tar.gz
- md5sums = 6abbeb989febf657b363a95c5d328421
+ source = https://gitlab.com/Taro94/mango/-/archive/1.1.0/mango-1.1.0.tar.gz
+ md5sums = 4ade066edc6e7fd4365e18156e7044a0
pkgname = mango
diff --git a/PKGBUILD b/PKGBUILD
index f51c500c5ef9..32148fe857dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Stanisław Jasiewicz <stjasiewicz@gmail.com>
pkgname=mango
-pkgver=1.0.0
+pkgver=1.1.0
pkgrel=1
pkgdesc="A tool for making backups of Arch packages and its dependencies"
arch=('any')
url="https://gitlab.com/Taro94/mango"
license=('GPL')
-depends=('fakepkg')
makedepends=('dotnet-sdk>=3.1.0')
source=("https://gitlab.com/Taro94/$pkgname/-/archive/$pkgver/$pkgname-$pkgver.tar.gz")
-md5sums=('6abbeb989febf657b363a95c5d328421')
+md5sums=('4ade066edc6e7fd4365e18156e7044a0')
options=(!strip)
package() {
cd "$pkgname-$pkgver"
dotnet publish -c Release -r linux-x64 --self-contained true -p:PublishSingleFile=true -p:PublishTrimmed=true -o published
install -Dm 755 "published/${pkgname}" -t "$pkgdir/usr/bin"
+ install -Dm 755 "mango/fakepkg.sh" -t "$pkgdir/usr/share/mango"
}