summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlessandro Gario2017-03-23 20:09:02 +0100
committerAlessandro Gario2017-03-23 20:09:02 +0100
commita8b0fefb66e0c12decc90c777919f4d7cca3531a (patch)
tree039e555621950592e7068c3dfbbeb0052f4d7f07
parent0d3c7ebf21716cf099d15cffe1aa4205da17a35e (diff)
downloadaur-a8b0fefb66e0c12decc90c777919f4d7cca3531a.tar.gz
Fixed a missing forward slash in the rsync command.
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5caff72e0296..fef23e40ac39 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,6 @@ pkgver() {
read -r -d '' _base_desktop_launcher << EndOfMessage
[Desktop Entry]
Comment=An open-source tool for writers.
-Exec=manuskript %%U
Name=Manuskript
Terminal=false
Type=Application
@@ -37,7 +36,7 @@ package() {
# program files
local pkg_install_location="${pkgdir}${install_location}"
mkdir -p "$pkg_install_location"
- rsync -av "${srcdir}/${pkgname}" "${pkg_install_location}/Manuskript" --exclude '.git'
+ rsync -av "${srcdir}/${pkgname}/" "${pkg_install_location}/Manuskript" --exclude '.git'
# symlink to the binary folder
local pkg_bin_location="${pkgdir}${bin_location}"
@@ -50,4 +49,5 @@ package() {
local desktop_launcher_file="${pkgdir}/usr/share/applications/manuskript.desktop"
printf "$_base_desktop_launcher" > "$desktop_launcher_file"
printf "\nIcon=${install_location}/Manuskript/icons/Manuskript/icon-512px.png" >> "$desktop_launcher_file"
+ printf "\nExec=${install_location}/Manuskript/bin/manuskript %%U" >> "$desktop_launcher_file"
}