summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFritzOnFire2018-05-21 16:53:06 +0200
committerFritzOnFire2018-05-21 16:53:06 +0200
commit4b9ce0de224b231bd59a8d416301f7ea1ee0d9e6 (patch)
treee0bcd1d18694d7666796d2924a67edafdfb3d5b0
parente0951227d9aa2a5a3a0706144ff79ee7892c353c (diff)
downloadaur-4b9ce0de224b231bd59a8d416301f7ea1ee0d9e6.tar.gz
Removed python specifications for build() and package()
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d0d00e883fd0..3623f125cf76 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -47,17 +47,15 @@ prepare() {
build() {
cd "$srcdir/$_pkgname"
- scons configure \
+ ./configure \
PREFIX="/usr" \
INPUT_PLUGINS=all \
DESTDIR="$pkgdir" \
FREETYPE_LIBS=/usr/lib \
FREETYPE_INCLUDES=/usr/include/freetype2
-
- scons $MAKEFLAGS
}
package(){
cd "$srcdir/$_pkgname"
- make PYTHON=python2 DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install
}