summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPatrick Northon2021-11-26 10:44:47 -0500
committerPatrick Northon2021-11-26 10:44:47 -0500
commit925890cf6c218deca0a688db7a6cbc5c1b2ecab1 (patch)
tree6211f2ea38088a8dadb02e2ee6748139ac226f0c
parentace2ef402a5b0bb1fbbc964d6a379155eb417282 (diff)
downloadaur-925890cf6c218deca0a688db7a6cbc5c1b2ecab1.tar.gz
Change launch script to use #!/usr/bin/env sh
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 968c07b85b80..87429dad8e44 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -57,7 +57,7 @@ package() {
mv "${pkgdir}/${_prefix}/lib/${pkgname}-${_pkgname}.desktop" "usr/share/applications/${pkgname}.desktop"
install -dm755 'usr/bin'
- echo "#!/bin/bash" > "usr/bin/${pkgname}"
+ echo "#!/usr/bin/env sh" > "usr/bin/${pkgname}"
echo "${_prefix}/bin/MapTool \"\$@\"" >> "usr/bin/${pkgname}"
chmod 755 "usr/bin/${pkgname}"
}