summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsekret2015-11-25 18:51:40 +0100
committersekret2015-11-25 18:51:40 +0100
commite46664142ba6eb457dd379dea12d3b29d7ab1464 (patch)
tree3ec4f55d6cf4097e24a5e2c91f7ed0101e3c255e
parent02d502a3efe86aa3c487948016a426f79afcb240 (diff)
downloadaur-e46664142ba6eb457dd379dea12d3b29d7ab1464.tar.gz
updated to new git host etc
-rw-r--r--.SRCINFO36
-rw-r--r--PKGBUILD39
2 files changed, 15 insertions, 60 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2560c2f775d6..a0c3d15eeb08 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,40 +1,18 @@
pkgbase = marble-restricted-maps-git
pkgdesc = Maps for the Marble desktop globe with restricted licenses
pkgver = latest
- pkgrel = 1
- url = https://gitorious.org/marble-restricted-maps
+ pkgrel = 2
+ url = https://gitlab.com/marble-restricted-maps
arch = any
license = unknown
makedepends = git
- depends = kdeedu-marble
+ depends = marble
provides = marble-restricted-maps
conflicts = marble-restricted-maps
- source = git+https://git.gitorious.org/marble-restricted-maps/bayernsat.git
- source = git+https://git.gitorious.org/marble-restricted-maps/berlin.git
- source = git+https://git.gitorious.org/marble-restricted-maps/brandenburg.git
- source = git+https://git.gitorious.org/marble-restricted-maps/falk-osm.git
- source = git+https://git.gitorious.org/marble-restricted-maps/googlemaps.git
- source = git+https://git.gitorious.org/marble-restricted-maps/googlesat.git
- source = git+https://git.gitorious.org/marble-restricted-maps/mapquest.git
- source = git+https://git.gitorious.org/marble-restricted-maps/mecklemburg-vorpommern-osm.git
- source = git+https://git.gitorious.org/marble-restricted-maps/nordrhein-westfalen.git
- source = git+https://git.gitorious.org/marble-restricted-maps/norway_statkart_topo2.git
- source = git+https://git.gitorious.org/marble-restricted-maps/norway_statkart_toporaster2.git
- source = git+https://git.gitorious.org/marble-restricted-maps/osmarender.git
- source = git+https://git.gitorious.org/marble-restricted-maps/sachsen.git
- source = git+https://git.gitorious.org/marble-restricted-maps/virtualearth.git
- source = git+https://git.gitorious.org/marble-restricted-maps/virtualearthos.git
- md5sums = SKIP
- md5sums = SKIP
- md5sums = SKIP
- md5sums = SKIP
- md5sums = SKIP
- md5sums = SKIP
- md5sums = SKIP
- md5sums = SKIP
- md5sums = SKIP
- md5sums = SKIP
- md5sums = SKIP
+ source = git+https://gitlab.com/marble-restricted-maps/googlemaps.git
+ source = git+https://gitlab.com/marble-restricted-maps/googlesat.git
+ source = git+https://gitlab.com/marble-restricted-maps/virtualearth.git
+ source = git+https://gitlab.com/marble-restricted-maps/virtualearthos.git
md5sums = SKIP
md5sums = SKIP
md5sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 9df5abc63a78..9f68198acd3e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,51 +2,28 @@
_pkgname=marble-restricted-maps
pkgname=$_pkgname-git
pkgver=latest
-pkgrel=1
+pkgrel=2
pkgdesc="Maps for the Marble desktop globe with restricted licenses"
arch=('any')
-url="https://gitorious.org/marble-restricted-maps"
+url="https://gitlab.com/marble-restricted-maps"
license=('unknown')
-depends=('kdeedu-marble')
+depends=('marble')
makedepends=('git')
provides=("$_pkgname")
conflicts=("$_pkgname")
-source=('git+https://git.gitorious.org/marble-restricted-maps/bayernsat.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/berlin.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/brandenburg.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/falk-osm.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/googlemaps.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/googlesat.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/mapquest.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/mecklemburg-vorpommern-osm.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/nordrhein-westfalen.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/norway_statkart_topo2.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/norway_statkart_toporaster2.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/osmarender.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/sachsen.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/virtualearth.git'
- 'git+https://git.gitorious.org/marble-restricted-maps/virtualearthos.git')
+source=('git+https://gitlab.com/marble-restricted-maps/googlemaps.git'
+ 'git+https://gitlab.com/marble-restricted-maps/googlesat.git'
+ 'git+https://gitlab.com/marble-restricted-maps/virtualearth.git'
+ 'git+https://gitlab.com/marble-restricted-maps/virtualearthos.git')
md5sums=('SKIP'
'SKIP'
'SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP'
- 'SKIP'
'SKIP')
package() {
mkdir -p "$pkgdir/usr/share/marble/data/maps/earth"
cp -r * "$pkgdir/usr/share/marble/data/maps/earth"
- cd "$pkgdir/usr/share/marble/data/maps/earth"
- find . -name '.git' | xargs rm -rf
+ find "$pkgdir/usr/share/marble/data/maps/earth" -name '.git' | xargs rm -rf
}
# vim:set ts=2 sw=2 et: