summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJiri Pospisil2024-05-11 11:59:13 +0000
committerJiri Pospisil2024-05-11 11:59:13 +0000
commit5733cd8c24eedb97907e0613d8be1ace39af560a (patch)
tree435a52e383b785990cd850e35398504794fe8f5a
parentd82d513834850b732de4b46a07e23090fddd170f (diff)
downloadaur-5733cd8c24eedb97907e0613d8be1ace39af560a.tar.gz
Move the test removal into prepare
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b959caa1e3ca..d63dfa01cffb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,9 +17,13 @@ makedepends=(
license=('GPL-3.0-only')
b2sums=('1280fa056b3e16347e260f8f7bcc60ae026295ceea3c14dc0da0bd3a99d79c97cc9df90d7be4c3e01f3c9bfcfc2c9c03cf17d677a12ffe7edd022e568d377334')
-build() {
+prepare() {
cd marcel-"$pkgver"
rm -rf 'test'
+}
+
+build() {
+ cd marcel-"$pkgver"
python -m build --wheel --no-isolation
}