summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRoidujeu2020-04-17 13:11:01 +0530
committerRoidujeu2020-04-17 13:11:01 +0530
commitf176502541ca85c01c59b5950f1dbfbdbcbd329c (patch)
treef5dc624f34f691757e9cab772ffe9d21699ae737
downloadaur-f176502541ca85c01c59b5950f1dbfbdbcbd329c.tar.gz
fixed an alignment issue and updated PKGBUILD
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD36
-rw-r--r--marvin_dsc-1.0.0.tar.xzbin0 -> 8420 bytes
3 files changed, 51 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..586d411eaae5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = marvin_dsc
+ pkgdesc = A minimalist software which helps in setting up an android development environment.
+ pkgver = 1.0.0
+ pkgrel = 1
+ url = https://github.com/Roidujeu/easy-android-sdk
+ arch = x86_64
+ license = MIT
+ depends = curl
+ depends = unzip
+ depends = ncurses
+ source = marvin_dsc-1.0.0.tar.xz
+ sha256sums = 2732308933d1f42325b8c0ab8d353836b4d549bd404442ca3dbf4f7f7604008d
+
+pkgname = marvin_dsc
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..801d1c0cf2ca
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,36 @@
+# Maintainer: Govind K <theamazingndnivog@outlook.com>
+
+pkgname=marvin_dsc
+pkgver=1.0.0
+pkgrel=1
+epoch=
+pkgdesc="A minimalist software which helps in setting up an android development environment."
+arch=('x86_64')
+url="https://github.com/Roidujeu/easy-android-sdk"
+license=('MIT')
+groups=()
+depends=('curl' 'unzip' 'ncurses')
+makedepends=()
+checkdepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=("$pkgname-$pkgver.tar.xz")
+noextract=()
+sha256sums=('2732308933d1f42325b8c0ab8d353836b4d549bd404442ca3dbf4f7f7604008d')
+validpgpkeys=()
+
+build() {
+ cd "$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ sudo make install
+}
diff --git a/marvin_dsc-1.0.0.tar.xz b/marvin_dsc-1.0.0.tar.xz
new file mode 100644
index 000000000000..6a7bc592cf82
--- /dev/null
+++ b/marvin_dsc-1.0.0.tar.xz
Binary files differ