summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGötz Christ2016-09-09 18:43:59 -0500
committerGötz Christ2016-09-09 18:43:59 -0500
commitac751e495a39de8b0a22f88846343b582065daaa (patch)
tree113bb7b9a8b2e237a3776825ce63b6ec33edfaa1
downloadaur-ac751e495a39de8b0a22f88846343b582065daaa.tar.gz
Initial import
-rw-r--r--.SRCINFO19
-rw-r--r--PKGBUILD23
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..1a1962b9b29b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,19 @@
+# Generated by mksrcinfo v8
+# Fri Sep 9 23:43:28 UTC 2016
+pkgbase = mate-indicator-applet
+ pkgdesc = Applet to display information from various applications consistently in the MATE panel. (depends on ido-ubuntu which depends on gtk3-ubuntu)
+ pkgver = 1.14.1
+ pkgrel = 1
+ url = https://github.com/mate-desktop/mate-indicator-applet
+ arch = i686
+ arch = x86_64
+ license = GPLv3
+ makedepends = intltool
+ depends = mate-panel-gtk3
+ depends = libappindicator3
+ depends = ido-ubuntu
+ source = https://github.com/mate-desktop/mate-indicator-applet/archive/v1.14.1.tar.gz
+ md5sums = 8bde2fd8c93b3b8d6a5964fd049a2949
+
+pkgname = mate-indicator-applet
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0b21fbe2f6c8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+pkgname=mate-indicator-applet
+pkgver=1.14.1
+pkgrel=1
+pkgdesc="Applet to display information from various applications consistently in the MATE panel. (depends on ido-ubuntu which depends on gtk3-ubuntu)"
+arch=('i686' 'x86_64')
+url="https://github.com/mate-desktop/mate-indicator-applet"
+license=('GPLv3')
+makedepends=("intltool")
+depends=("mate-panel-gtk3" "libappindicator3" "ido-ubuntu")
+source=("https://github.com/mate-desktop/mate-indicator-applet/archive/v${pkgver}.tar.gz")
+md5sums=('8bde2fd8c93b3b8d6a5964fd049a2949')
+
+build() {
+ cd ${pkgname}-${pkgver}
+ autoreconf -fi
+ ./configure --prefix=/usr --with-gtk=3.0
+ make
+}
+
+package() {
+ cd ${pkgname}-${pkgver}
+ make DESTDIR="$pkgdir/" install
+}