summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbasigur2018-12-10 03:08:45 +0500
committerbasigur2018-12-10 03:08:45 +0500
commitb26938afdce59027e452cf8569cea570276be1ad (patch)
treeb73211eb3e225be18c7a7b86f3fe3635795f2210
downloadaur-b26938afdce59027e452cf8569cea570276be1ad.tar.gz
v1.6
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD32
2 files changed, 47 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..8a7d7695989d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+# Generated by makepkg 5.1.1
+# Sun Dec 9 22:00:27 UTC 2018
+pkgbase = mate-neru-canta-theme
+ pkgdesc = Neru Canta theme Mate
+ pkgver = 1.6
+ pkgrel = 1
+ url = https://github.com/chistota/mate-neru-canta-theme
+ arch = x86_64
+ license = GPL2
+ replaces = mate-neru-canta-theme
+ source = https://github.com/chistota/mate-neru-canta-theme/archive/v1.6.tar.gz
+ sha512sums = 3A683E604A8DCDD93866AF5175CA689F7B45E7927AA62DB6F7EC2D8780E78A7228FC77A8F2BA38AAB54A54F5201A214883D9ECE108E0DE1DB523ACABFE65938A
+
+pkgname = mate-neru-canta-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9f653f8dae14
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,32 @@
+# Maintainer: basigur
+
+pkgname=mate-neru-canta-theme
+pkgver=1.6
+pkgrel=1
+pkgdesc="Neru Canta theme Mate"
+arch=(x86_64)
+url="https://github.com/chistota/mate-neru-canta-theme"
+license=('GPL2')
+depends=()
+replaces=('mate-neru-canta-theme')
+conflicts=()
+source=("https://github.com/chistota/$pkgname/archive/v$pkgver.tar.gz")
+sha512sums=('3A683E604A8DCDD93866AF5175CA689F7B45E7927AA62DB6F7EC2D8780E78A7228FC77A8F2BA38AAB54A54F5201A214883D9ECE108E0DE1DB523ACABFE65938A')
+
+package() {
+ tar -xzf v${pkgver}.tar.gz
+ cd "$srcdir"/"${pkgname}"-"$pkgver"
+ install -d "$pkgdir/usr/share/themes"
+
+ mv Neru-canta-yellow-dark/gtk-assets/Желтые.svg Neru-canta-yellow-dark/gtk-assets/yellow.svg
+ mv Neru-canta-yellow-light/gtk-assets/Желтые.svg Neru-canta-yellow-light/gtk-assets/yellow.svg
+
+ install -D -m644 "Neru-canta-blue-dark/COPYING" "${pkgdir}"/usr/share/licenses/"${pkgname}"/LICENSE
+ install -D -m644 "Neru-canta-blue-dark/AUTHORS" "${pkgdir}"/usr/share/doc/"${pkgname}"/AUTHORS
+ rm -f */{AUTHORS,COPYING}
+
+ cp -R {'Neru-canta-blue-dark','Neru-canta-blue-light'} "${pkgdir}"/usr/share/themes/
+ cp -R {'Neru-canta-green-dark','Neru-canta-green-light'} "${pkgdir}"/usr/share/themes/
+ cp -R {'Neru-canta-yellow-dark','Neru-canta-yellow-light'} "${pkgdir}"/usr/share/themes/
+
+}