summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlelgenio2021-03-26 21:26:56 -0300
committerlelgenio2021-03-26 21:26:56 -0300
commit31b2a1383ccc22e2c8cbe8daeb85f443e2016b50 (patch)
tree0dfeb38648addeccbce1f7e088259c936f408e8c
parent38914ea7f478c2134713f88a4c77cb9e5ca57811 (diff)
downloadaur-31b2a1383ccc22e2c8cbe8daeb85f443e2016b50.tar.gz
update qt color
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d89e53f92297..bd93b42d1d20 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ pkgver() {
prepare(){
# materia-qt has no ./change_color script
cd "${srcdir}/materia-theme-qt/Kvantum"
- sed "s/4285f4/$_accent/" -i */*
+ sed "s/8ab4f8/$_accent/" -i */*
}
build(){
@@ -47,7 +47,7 @@ package() {
mkdir -p "${pkgdir}/usr/share/themes"
cp -r "${srcdir}"/themes/* "${pkgdir}/usr/share/themes"
cp -r "${srcdir}"/materia-theme-qt/Kvantum "${pkgdir}/usr/share"
-
+
mkdir -p "${pkgdir}/usr/share/libalpm/hooks"
cp 99-gdm-use-materia-theme.hook "${pkgdir}/usr/share/libalpm/hooks"
}