summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVictor2023-03-08 17:00:58 +0100
committerVictor2023-03-08 17:00:58 +0100
commit327a43bc2c0e802330551448c21e90de5344dff3 (patch)
treeec5c460667e4b7258caa684fd623e1785064f2f2
parentaf026986cd3f18dc7938bc38bcfa3b309599a3ab (diff)
downloadaur-327a43bc2c0e802330551448c21e90de5344dff3.tar.gz
Update to 6.0.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 039091eebaa0..d6dc4a89cdf0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = mathics-django
pkgdesc = The Django front-end to Mathics.
- pkgver = 5.0.0
+ pkgver = 6.0.0
pkgrel = 1
url = https://mathics.org/
arch = any
@@ -11,8 +11,9 @@ pkgbase = mathics-django
depends = python-django
depends = python-networkx
depends = python-requests
+ depends = python-pygments
optdepends = python-ujson: faster than the native json library, but not supported in pyston
- source = mathics-django-5.0.0.tar.gz::https://github.com/Mathics3/mathics-django/releases/download/5.0.0/Mathics-Django-5.0.0.tar.gz
- sha256sums = 553dbfc16880d44d42d45e86b357d1a74d5b2f096a02c179d3bd501633711da6
+ source = mathics-django-6.0.0.tar.gz::https://github.com/Mathics3/mathics-django/releases/download/6.0.0/Mathics-Django-6.0.0.tar.gz
+ sha256sums = a9e2fd06cf582b17082d28536c1fe4ab3e527be744c4a4b1d894230bcfbc302d
pkgname = mathics-django
diff --git a/PKGBUILD b/PKGBUILD
index 36c781916aeb..a52589b6fba3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
pkgname=mathics-django
_pkgname=Mathics-Django
-pkgver=5.0.0
+pkgver=6.0.0
pkgrel=1
pkgdesc="The Django front-end to Mathics."
arch=('any')
url="https://mathics.org/"
license=('GPL3')
-depends=('mathics-scanner' 'mathics' 'python-django' 'python-networkx' 'python-requests')
+depends=('mathics-scanner' 'mathics' 'python-django' 'python-networkx' 'python-requests' 'python-pygments')
makedepends=('python-setuptools')
optdepends=('python-ujson: faster than the native json library, but not supported in pyston')
source=("$pkgname-$pkgver.tar.gz::https://github.com/Mathics3/$pkgname/releases/download/$pkgver/$_pkgname-$pkgver.tar.gz")
-sha256sums=('553dbfc16880d44d42d45e86b357d1a74d5b2f096a02c179d3bd501633711da6')
+sha256sums=('a9e2fd06cf582b17082d28536c1fe4ab3e527be744c4a4b1d894230bcfbc302d')
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"