summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVictor2021-02-19 11:21:34 +0100
committerVictor2021-02-19 11:21:34 +0100
commita36996503e2d5bf8571a416e8a53c286ba4a233e (patch)
tree2656c529dbb1b0e4412eff04a5ea4e4fc493d3db
parentc0a9f52212f739072cf0f641ae19bb46bb9ef9bf (diff)
downloadaur-a36996503e2d5bf8571a416e8a53c286ba4a233e.tar.gz
Update to 2.0.0
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0a19346e2c2e..20007f88bfda 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,18 @@
pkgbase = mathics-django
pkgdesc = The Django front-end to Mathics.
- pkgver = 1.1.0rc1
+ pkgver = 2.0.0
pkgrel = 1
- url = https://mathics.github.io/
+ url = https://mathics.org/
arch = any
license = GPL3
makedepends = python-setuptools
depends = mathics-scanner
depends = mathics
depends = python-django
+ depends = python-networkx
depends = python-requests
- source = mathics-django-1.1.0rc1.tar.gz::https://github.com/Mathics3/mathics-django/releases/download/1.1.0rc1/Mathics-Django-1.1.0rc1.tar.gz
- sha256sums = 74c9a28adf2dfbc606182366c921aa51f2d01999dc2bd8d6254a358a01b142da
+ source = mathics-django-2.0.0.tar.gz::https://github.com/Mathics3/mathics-django/releases/download/2.0.0/Mathics-Django-2.0.0.tar.gz
+ sha256sums = 9f99ddae7d0824ff056ddb9e0f7ac79fbc932aa34a5200f8d5ac8ce3cb44c4d4
pkgname = mathics-django
diff --git a/PKGBUILD b/PKGBUILD
index e1592e5beea2..542a3142d45c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
pkgname=mathics-django
_pkgname=Mathics-Django
-pkgver=1.1.0rc1
+pkgver=2.0.0
pkgrel=1
pkgdesc="The Django front-end to Mathics."
arch=('any')
-url="https://mathics.github.io/"
+url="https://mathics.org/"
license=('GPL3')
-depends=('mathics-scanner' 'mathics' 'python-django' 'python-requests')
+depends=('mathics-scanner' 'mathics' 'python-django' 'python-networkx' 'python-requests')
makedepends=('python-setuptools')
source=("$pkgname-$pkgver.tar.gz::https://github.com/Mathics3/$pkgname/releases/download/$pkgver/$_pkgname-$pkgver.tar.gz")
-sha256sums=('74c9a28adf2dfbc606182366c921aa51f2d01999dc2bd8d6254a358a01b142da')
+sha256sums=('9f99ddae7d0824ff056ddb9e0f7ac79fbc932aa34a5200f8d5ac8ce3cb44c4d4')
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"