summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Mogas da Silva2017-10-24 21:28:31 +0100
committerCarlos Mogas da Silva2017-10-24 21:28:31 +0100
commitd6499c26ab9dd74461140e7984aa31a5a6e186f6 (patch)
treea923584b9104b9c60c6d87e67148cb4a9d9c8648
parentdc108649c447a56ed4e36e6199ef62efefc60716 (diff)
downloadaur-d6499c26ab9dd74461140e7984aa31a5a6e186f6.tar.gz
update python_location "get" method
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c342e923c733..b87d8e50b880 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ sha256sums=('8c9368c5f1ab8e2e3a9788cf4e4ad0bcd197cc68b278efd360edb516e674658d')
package() {
cd "${pkgname}-${pkgver}"
- PYTHON_LOCATION=$(python2 -c "import site; print(site.getsitepackages()[0])")
+ PYTHON_LOCATION=$(python2 -c "from distutils.sysconfig import get_python_lib; print(get_python_lib())")
# File
install -dm 755 "${pkgdir}"/${PYTHON_LOCATION}/synapse