summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGitHub Action2024-04-27 04:06:40 +0000
committerGitHub Action2024-04-27 04:06:40 +0000
commit6e2c0026fbe95e0152e0633b7abe32f3525566e4 (patch)
treee2621cf50e6ee9bb1eb9d44b164fc1f82ab27a6b
parent62af8b4f8c884499186c4b7160c07408d6c06903 (diff)
downloadaur-6e2c0026fbe95e0152e0633b7abe32f3525566e4.tar.gz
Update from GitHub Actions: matrix-webcam-git: add prepare
https://github.com/RiverOnVenus/AUR-packages/actions/runs/8857178139
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2a77f3f91e8d..0ad7e003e598 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,6 +23,11 @@ pkgver() {
git describe --long --tags --abbrev=7 | sed 's/^v//;s/-/.r/;s/-/./'
}
+prepare(){
+ cd $pkgname
+ git clean -dfx
+}
+
build() {
cd $pkgname
python -m build --wheel --no-isolation