summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWilliam Gathoye2019-11-30 22:09:14 +0100
committerWilliam Gathoye2019-11-30 22:51:06 +0100
commitef5da8dc28d0fca76e5de28cdcf9e4ada8330bf8 (patch)
tree84629a7544a9e7c3cc1221c638411e3952abc871
parent82a2ba1f257f63dfb670f804003582fa6334b49b (diff)
downloadaur-ef5da8dc28d0fca76e5de28cdcf9e4ada8330bf8.tar.gz
Remove unneeded electron stuff
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07c8c9c05a37..047c40612478 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -62,8 +62,8 @@ package() {
npm run package:linux --cache "${srcdir}/npm-cache"
install -d "${pkgdir}/usr/lib"
- # The star in the unpackaged is needed for i686 or ARM platforms.
- cp -r release/linux*unpacked/resources "${pkgdir}/usr/lib/${pkgname}"
+ # The wildcard in the unpackaged is needed for i686 or ARM platforms.
+ install -Dm644 release/linux*unpacked/resources/app.asar "${pkgdir}/usr/lib/${pkgname}/app.asar"
install -Dm644 LICENSE.txt -t "${pkgdir}/usr/share/licenses/${pkgname}"
install -Dm644 resources/linux/icon.svg "${pkgdir}/usr/share/icons/hicolor/scalable/apps/${pkgname}.svg"