summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMuflone2015-06-13 17:59:20 +0200
committerMuflone2015-06-13 17:59:20 +0200
commit035c00fa2259e64fdcc669266e62f7794f2938f9 (patch)
treef6a27ae43618eb04d147f397da67c825edcfc120
downloadaur-035c00fa2259e64fdcc669266e62f7794f2938f9.tar.gz
Initial import
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD25
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..25eeac0aea48
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = mbrola-voices-es4
+ pkgdesc = A Spanish male voice for the MBROLA synthesizer
+ pkgver = 1
+ pkgrel = 2
+ url = http://tcts.fpms.ac.be/synthesis/mbrola.html
+ arch = any
+ groups = mbrola-voices-es
+ groups = mbrola-voices
+ license = custom
+ depends = mbrola
+ source = http://tcts.fpms.ac.be/synthesis/mbrola/dba/es4/es4.zip
+ md5sums = ef667c08ad5ae050f37e321072969ee6
+
+pkgname = mbrola-voices-es4
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..eacc2408f7fa
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Muflone <webreg@vbsimple.net>
+# Contributor: Changaco <me@changaco.net>
+pkgname=mbrola-voices-es4
+pkgver=1
+pkgrel=2
+_pkgfile=es4
+pkgdesc="A Spanish male voice for the MBROLA synthesizer"
+arch=(any)
+url="http://tcts.fpms.ac.be/synthesis/mbrola.html"
+groups=(mbrola-voices-es mbrola-voices)
+depends=(mbrola)
+license=(custom)
+source=("http://tcts.fpms.ac.be/synthesis/mbrola/dba/${_pkgfile}/${_pkgfile}.zip")
+md5sums=('ef667c08ad5ae050f37e321072969ee6')
+
+package(){
+ cd "${srcdir}/${_pkgfile}"
+ # Install license file
+ install -D -m 644 "license.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ # Install files
+ for file in es4 es4.txt test/*
+ do
+ install -D -m 644 "${file}" "${pkgdir}/usr/share/mbrola/${_pkgfile}/${file}"
+ done
+}