summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMuflone2015-06-13 17:59:21 +0200
committerMuflone2015-06-13 17:59:21 +0200
commit0b65edc6403d52a874c8a7a7c08c4371392354f4 (patch)
tree2d6e03c064e8e21844849d6c3d8bfc94a5c4c302
downloadaur-0b65edc6403d52a874c8a7a7c08c4371392354f4.tar.gz
Initial import
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD25
2 files changed, 41 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..0b665cbf4d5c
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = mbrola-voices-mx1
+ pkgdesc = A Spanish Mexican male voice for the MBROLA synthesizer
+ pkgver = 990208
+ pkgrel = 3
+ url = http://tcts.fpms.ac.be/synthesis/mbrola.html
+ arch = any
+ groups = mbrola-voices-mx
+ groups = mbrola-voices
+ groups = gespeaker-mbrola-voices
+ license = custom
+ depends = mbrola
+ source = http://tcts.fpms.ac.be/synthesis/mbrola/dba/mx1/mx1-990208.zip
+ md5sums = 911b6e6fc6392095b074ed17f48bc7a9
+
+pkgname = mbrola-voices-mx1
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1a37791c47e2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Muflone <webreg@vbsimple.net>
+# Contributor: Changaco <me@changaco.net>
+pkgname=mbrola-voices-mx1
+pkgver=990208
+pkgrel=3
+_pkgfile=mx1
+pkgdesc="A Spanish Mexican male voice for the MBROLA synthesizer"
+arch=(any)
+url="http://tcts.fpms.ac.be/synthesis/mbrola.html"
+groups=(mbrola-voices-mx mbrola-voices gespeaker-mbrola-voices)
+depends=(mbrola)
+license=(custom)
+source=("http://tcts.fpms.ac.be/synthesis/mbrola/dba/${_pkgfile}/${_pkgfile}-${pkgver}.zip")
+md5sums=('911b6e6fc6392095b074ed17f48bc7a9')
+
+package(){
+ cd "${srcdir}/${_pkgfile}"
+ # Install license file
+ install -D -m 644 "license.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ # Install files
+ for file in mx1 mx1.txt TEST/*
+ do
+ install -D -m 644 "${file}" "${pkgdir}/usr/share/mbrola/${_pkgfile}/${file}"
+ done
+}