summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMuflone2015-06-13 17:59:21 +0200
committerMuflone2015-06-13 17:59:21 +0200
commitb7a3f4144e51174a4fcabaa8ead73477dcb08aff (patch)
treea7dc8148aed8b52103583993849968473491362a
downloadaur-b7a3f4144e51174a4fcabaa8ead73477dcb08aff.tar.gz
Initial import
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD25
2 files changed, 41 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..3c6dd3fd19a0
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = mbrola-voices-sw1
+ pkgdesc = A Swedish male voice for the MBROLA synthesizer
+ pkgver = 980623
+ pkgrel = 3
+ url = http://tcts.fpms.ac.be/synthesis/mbrola.html
+ arch = any
+ groups = mbrola-voices-sw
+ groups = mbrola-voices
+ groups = gespeaker-mbrola-voices
+ license = custom
+ depends = mbrola
+ source = http://tcts.fpms.ac.be/synthesis/mbrola/dba/sw1/sw1-980623.zip
+ md5sums = 520793ee2c81a7ab9d222f2982e620a0
+
+pkgname = mbrola-voices-sw1
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b1219b24f81f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Muflone <webreg@vbsimple.net>
+# Contributor: Changaco <me@changaco.net>
+pkgname=mbrola-voices-sw1
+pkgver=980623
+pkgrel=3
+_pkgfile=sw1
+pkgdesc="A Swedish male voice for the MBROLA synthesizer"
+arch=(any)
+url="http://tcts.fpms.ac.be/synthesis/mbrola.html"
+groups=(mbrola-voices-sw mbrola-voices gespeaker-mbrola-voices)
+depends=(mbrola)
+license=(custom)
+source=("http://tcts.fpms.ac.be/synthesis/mbrola/dba/${_pkgfile}/${_pkgfile}-${pkgver}.zip")
+md5sums=('520793ee2c81a7ab9d222f2982e620a0')
+
+package(){
+ cd "${srcdir}/${_pkgfile}"
+ # Install license file
+ install -D -m 644 "license.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ # Install files
+ for file in sw1 sw1.txt TEST/*
+ do
+ install -D -m 644 "${file}" "${pkgdir}/usr/share/mbrola/${_pkgfile}/${file}"
+ done
+}