summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMuflone2015-06-13 17:59:21 +0200
committerMuflone2015-06-13 17:59:21 +0200
commitd7b527eb207240b0b26e9cf9689386af9d8123be (patch)
tree5378a95e1aa7db9aa5404f31204113c45fad7a21
downloadaur-d7b527eb207240b0b26e9cf9689386af9d8123be.tar.gz
Initial import
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD25
2 files changed, 41 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..06b52b7f859d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = mbrola-voices-sw2
+ pkgdesc = A Swedish female voice for the MBROLA synthesizer
+ pkgver = 140102
+ pkgrel = 3
+ url = http://tcts.fpms.ac.be/synthesis/mbrola.html
+ arch = any
+ groups = mbrola-voices-sw
+ groups = mbrola-voices
+ groups = gespeaker-mbrola-voices
+ license = custom
+ depends = mbrola
+ source = http://tcts.fpms.ac.be/synthesis/mbrola/dba/sw2/sw2-140102.zip
+ md5sums = 889d1be2915850aab74f0de1cbccbf0d
+
+pkgname = mbrola-voices-sw2
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5e488ee30996
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Muflone <webreg@vbsimple.net>
+# Contributor: Changaco <me@changaco.net>
+pkgname=mbrola-voices-sw2
+pkgver=140102
+pkgrel=3
+_pkgfile=sw2
+pkgdesc="A Swedish female voice for the MBROLA synthesizer"
+arch=(any)
+url="http://tcts.fpms.ac.be/synthesis/mbrola.html"
+groups=(mbrola-voices-sw mbrola-voices gespeaker-mbrola-voices)
+depends=(mbrola)
+license=(custom)
+source=("http://tcts.fpms.ac.be/synthesis/mbrola/dba/${_pkgfile}/${_pkgfile}-${pkgver}.zip")
+md5sums=('889d1be2915850aab74f0de1cbccbf0d')
+
+package(){
+ cd "${srcdir}/${_pkgfile}"
+ # Install license file
+ install -D -m 644 "license.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ # Install files
+ for file in sw2 sw2.txt TEST/*
+ do
+ install -D -m 644 "${file}" "${pkgdir}/usr/share/mbrola/${_pkgfile}/${file}"
+ done
+}