summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Golatofski2020-01-19 16:32:42 +0100
committerFelix Golatofski2020-01-19 16:32:42 +0100
commite6684f081dd03e578af26c02ceb5630d7fa0a8d9 (patch)
tree48d4bd3d16b3dc63810e15f8ebf8721bcb760dc2
parent7f3e37143f797da555aad372597f1fa99bd2a9da (diff)
downloadaur-e6684f081dd03e578af26c02ceb5630d7fa0a8d9.tar.gz
Updated source
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c811ed613fa2..b3460aef4f76 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,15 @@
pkgbase = mcinstall
pkgdesc = CLI Bash script to create a Minecraft server in one command
pkgver = 1.0.3
- pkgrel = 1
- url = https://github.com/iandrewt/mcinstall
+ pkgrel = 2
+ url = https://launchpad.net/mcinstall
+ install = mcinstall.install
arch = x86_64
license = GPL
depends = bash
optdepends = jre: if you want the server to use the already installed JRE instead of downloading one
- source = mcinstall-1.0.3.tar.gz::https://github.com/iAndrewT/mcinstall/archive/1.0.3.tar.gz
- md5sums = 56A52A9E54C2BEC71230D573439E6933
+ source = mcinstall-1.0.3.tar.gz::https://bazaar.launchpad.net/~andrewctitmuss/mcinstall/trunk/tarball/1
+ sha512sums = 07d0e752533eae3c29a534f9f808156ee50ace89f9ba1a44ffe1fb2591e06a3ca8da62411992cafce562a09d18ac095b93193837b6d3950344c121544377a6b9
pkgname = mcinstall
diff --git a/PKGBUILD b/PKGBUILD
index 5c7e7406fffd..5d288bafe4d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Andrew Titmuss <andrewctitmuss@outlook.com>
pkgname=mcinstall
pkgver=1.0.3
-pkgrel=1
+pkgrel=2
pkgdesc="CLI Bash script to create a Minecraft server in one command"
arch=('x86_64')
-url="https://github.com/iandrewt/mcinstall"
+url="https://launchpad.net/mcinstall"
license=('GPL')
depends=('bash')
optdepends=('jre: if you want the server to use the already
installed JRE instead of downloading one')
install=$pkgname.install
-source=($pkgname-$pkgver.tar.gz::https://github.com/iAndrewT/mcinstall/archive/$pkgver.tar.gz)
-md5sums=('56A52A9E54C2BEC71230D573439E6933')
+source=($pkgname-$pkgver.tar.gz::https://bazaar.launchpad.net/~andrewctitmuss/mcinstall/trunk/tarball/1)
+sha512sums=('07d0e752533eae3c29a534f9f808156ee50ace89f9ba1a44ffe1fb2591e06a3ca8da62411992cafce562a09d18ac095b93193837b6d3950344c121544377a6b9')
package() {
- cd MCInstall-$pkgver
+ cd ${srcdir}/~andrewctitmuss/mcinstall/trunk
install -Dm755 "mcinstall" "$pkgdir/usr/bin/mcinstall"
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}