summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordorianpb2020-04-19 12:11:00 -0400
committerdorianpb2020-04-19 12:11:00 -0400
commit86ee2aa8720f395b6fc7cb228790617901d92138 (patch)
tree34fdad4c2f3695d8b7cfd12b9fcef80e0d3d26af
parentf60f8c65b7d6cdcb883414ea3bf75d37c717be9b (diff)
downloadaur-86ee2aa8720f395b6fc7cb228790617901d92138.tar.gz
Fixed executables
-rw-r--r--PKGBUILD5
-rwxr-xr-xscript.sh2
2 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2e013df14b67..1b5507c88ded 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: dorianpb <dorian.peanut.butter@gmail.com>
pkgname='mcpelauncher-hx-script'
-pkgver=v1.1
+pkgver=v1.2
pkgrel=1
#epoch=
pkgdesc="A script that downloads ChristopherHX's mcpelauncher fork. Doesn't check for updates, so just run it every once and a while."
@@ -22,11 +22,12 @@ options=()
source=("script.sh" "script.py")
noextract=()
sha256sums=(
- 'bac567db8d71b9292c2b9c4b7acd416a2942c1958f638959d9d86a61816902ca'
+ '1f13579b702c4ece07253cfa5a96c85a8f27854464ea7c8d127a143c5e215ec6'
'200441f4095266168667ccc405760c9f5a7fb28d0db7f69698b34f2e54d760c0'
)
package() {
cd "${srcdir}"
install -Dm755 script.sh "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm755 script.py "${pkgdir}/usr/share/${pkgname}/script.py"
}
diff --git a/script.sh b/script.sh
index e6132ea0ad4e..1f8ed6a5efa9 100755
--- a/script.sh
+++ b/script.sh
@@ -1,2 +1,2 @@
#!/bin/bash
-python ./script.py
+python /usr/share/mcpelauncher-hx-script/script.py