summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTomkoid2023-09-22 18:21:47 +0200
committerTomkoid2023-09-22 18:21:47 +0200
commit52998a76299538d5cf2ed0c9b1397f5de7db8a9b (patch)
tree45bb0376a6eb2891c11a2d07c4101d3afaed725f
parent7cd83807d4d1b7c6bc6b0a5a51791258d187a720 (diff)
downloadaur-52998a76299538d5cf2ed0c9b1397f5de7db8a9b.tar.gz
fix build path
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ad0a2a054b56..e4a114f14e1d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ build() {
export CGO_ENABLED=1
cd "$srcdir/$pkgname"
- go build -o mdhtml
+ go build -o mdhtml cmd/main/main.go
}
package() {