summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuilhem Saurel2018-12-31 22:16:43 +0100
committerGuilhem Saurel2018-12-31 22:16:43 +0100
commit9a768cdc1a2aaeb90596cdb6fb182a308a38174f (patch)
treee5e725c0bb32ca6c84ebfeabf8e1a40c6e5f39c8
parent0427a8ba400fb3d23af7c3a07fcaae7b282db88d (diff)
downloadaur-9a768cdc1a2aaeb90596cdb6fb182a308a38174f.tar.gz
remove useless cmake vars, tk is mandatory
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92b588ce91af..2eda46b57c41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,16 +4,16 @@ pkgrel=1
pkgdesc="MED stands for Modelisation et Echanges de Donnees, i.e. Data Modelization and Exchanges - MED is code-aster exchange module linked to hdf5"
url="https://www.salome-platform.org/downloads"
license=('LGPL')
-depends=('hdf5')
+depends=('hdf5' 'tk')
makedepends=('gcc-fortran' 'python' 'swig' 'openmpi')
-optdepends=('tk')
+optdepends=()
arch=('x86_64')
source=("http://files.salome-platform.org/Salome/other/${pkgname}-${pkgver}.tar.gz")
sha256sums=('a474e90b5882ce69c5e9f66f6359c53b8b73eb448c5f631fa96e8cd2c14df004')
build() {
cd ${pkgname}-${pkgver}
- cmake -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_INSTALL_LIBDIR=lib .
+ cmake -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr .
make
}