summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteffen Weber2018-08-11 10:39:06 +0200
committerSteffen Weber2018-08-11 10:39:06 +0200
commitb64ff0b3fa13c43ec530bd180c21be7e0de36be5 (patch)
treebbd89c7361911fc83849bd585a82bbe77b903136
parent811ec58441d818c0f112a712edc3fc749aa82a74 (diff)
downloadaur-b64ff0b3fa13c43ec530bd180c21be7e0de36be5.tar.gz
Update to 13.1.2
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD24
2 files changed, 19 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d9ddc3135d8b..6499a4700b10 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
-# Generated by mksrcinfo v8
-# Fri Jan 5 06:18:41 UTC 2018
pkgbase = mediathek
pkgdesc = Offers access to the Mediathek of different german tv stations (ARD, ZDF, Arte, etc.)
- pkgver = 13.0.6
+ pkgver = 13.1.2
pkgrel = 1
url = https://mediathekview.de
arch = any
- license = custom
+ license = GPL3
depends = java-openjfx
optdepends = mplayer: record streams
optdepends = flvstreamer: stream flash
optdepends = vlc: play files directly from mediathek
- source = https://download.mediathekview.de/stabil/MediathekView-13.0.6.tar.gz
+ source = https://download.mediathekview.de/stabil/MediathekView-13.1.2.tar.gz
+ source = https://github.com/mediathekview/MediathekView/blob/13.1.2/src/main/resources/mediathek/res/MediathekView.png
source = mediathek
source = mediathek.desktop
- md5sums = bb54e79e9c7a540f52e7d2abbfbe02cf
+ md5sums = 7ff4e235b41faf12c00e9c8d11bda2be
+ md5sums = 30c2dcf41ab952c1c442d83ed6f4497b
md5sums = 461b97eecd40ec40e46b66eb219c92b9
md5sums = bad6e1fdc948ac0e41b8535509cf944d
diff --git a/PKGBUILD b/PKGBUILD
index af3607701914..93e5935b7109 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,32 +4,34 @@
pkgname=mediathek
_realname=MediathekView
-pkgver=13.0.6
+pkgver=13.1.2
pkgrel=1
pkgdesc="Offers access to the Mediathek of different german tv stations (ARD, ZDF, Arte, etc.)"
arch=('any')
url="https://mediathekview.de"
-license=('custom')
+license=('GPL3')
depends=('java-openjfx')
optdepends=('mplayer: record streams'
'flvstreamer: stream flash'
'vlc: play files directly from mediathek')
source=(https://download.mediathekview.de/stabil/$_realname-$pkgver.tar.gz
+ https://github.com/mediathekview/MediathekView/blob/$pkgver/src/main/resources/mediathek/res/MediathekView.png
$pkgname
$pkgname.desktop)
-md5sums=('bb54e79e9c7a540f52e7d2abbfbe02cf'
+md5sums=('7ff4e235b41faf12c00e9c8d11bda2be'
+ '30c2dcf41ab952c1c442d83ed6f4497b'
'461b97eecd40ec40e46b66eb219c92b9'
'bad6e1fdc948ac0e41b8535509cf944d')
package() {
cd $_realname-$pkgver
- install -d $pkgdir/{opt/$pkgname/{lib,bin},usr/{bin,share/{{doc,licenses}/$pkgname,applications,pixmaps}}}
- install -m755 ../$pkgname $pkgdir/usr/bin/
- install -m644 $_realname.jar $pkgdir/opt/$pkgname/
+ install -d $pkgdir/{opt/$pkgname/{lib,bin},usr/{bin,share/{applications,pixmaps}}}
+ install -m755 ../$pkgname "$pkgdir"/usr/bin/
+ install -m644 $_realname.jar "$pkgdir"/opt/$pkgname/
install -m644 -t $pkgdir/opt/$pkgname/lib lib/*
- install -m755 bin/flv.sh $pkgdir/opt/$pkgname/bin/
- install -m644 ../$pkgname.desktop $pkgdir/usr/share/applications/
- install -m644 Info/$_realname.png $pkgdir/usr/share/pixmaps/
- install -m644 Anleitung/Kurzanleitung.pdf $pkgdir/usr/share/doc/$pkgname/
- cp -R Copyright/* $pkgdir/usr/share/licenses/$pkgname
+ install -m755 bin/flv.sh "$pkgdir"/opt/$pkgname/bin/
+ install -m644 ../$pkgname.desktop "$pkgdir"/usr/share/applications/
+ install -m644 ../$_realname.png "$pkgdir"/usr/share/pixmaps/
+ #install -m644 Anleitung/Kurzanleitung.pdf $pkgdir/usr/share/doc/$pkgname/
+ #cp -R Copyright/* $pkgdir/usr/share/licenses/$pkgname
}