summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsyui2017-04-04 03:53:15 +0900
committersyui2017-04-04 03:53:15 +0900
commited74de05689957e79bf754851d68c01c58fecede (patch)
tree9c4223b21d6526ed8ba64d46cc1a8d21761e07bc
parent92bc660651d59e948375cedf95c969cd4c0c68e0 (diff)
downloadaur-ed74de05689957e79bf754851d68c01c58fecede.tar.gz
update
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD37
2 files changed, 28 insertions, 25 deletions
diff --git a/.SRCINFO b/.SRCINFO
index af01773702a5..1e0c72546f69 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,21 @@
# Generated by mksrcinfo v8
-# 木 3月 30 16:37:09 UTC 2017
+# 月 4月 3 18:52:33 UTC 2017
pkgbase = medigo
pkgdesc = Command line client for Medium
- pkgver = 0.1
+ pkgver = 0.2
pkgrel = 1
url = https://github.com/syui/medigo
arch = x86_64
arch = i686
license = MIT
- noextract = https://github.com/syui/medigo/releases/download/0.1/linux_amd64_medigo
- noextract = https://github.com/syui/medigo/releases/download/0.1/linux_386_medigo
+ noextract = https://github.com/syui/medigo/releases/download/0.2/linux_386_medigo
+ noextract = https://github.com/syui/medigo/releases/download/0.2/linux_amd64_medigo
options = !strip
options = !emptydirs
- source = https://github.com/syui/medigo/releases/download/0.1/linux_amd64_medigo
- source = https://github.com/syui/medigo/releases/download/0.1/linux_386_medigo
- sha1sums = df39df00f1aed7211c2410889b60242176b12332
- sha1sums = c48fb5dc4907e59050838d7a1c216caefd1f20c2
+ source = https://github.com/syui/medigo/releases/download/0.2/linux_386_medigo
+ source = https://github.com/syui/medigo/releases/download/0.2/linux_amd64_medigo
+ sha1sums = 3b13d7aa856c184125aaeb8b3f8b89b1b5738600
+ sha1sums = 447ac509ad0c6d37d0313b84d4ab167d1ec1a2aa
pkgname = medigo
diff --git a/PKGBUILD b/PKGBUILD
index 42730251d085..ac7b832f5aaf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,31 +1,34 @@
# Maintainer: syui <syui@users.noreply.github.com>
pkgname=medigo
-pkgver=0.1
+pkgver=0.2
pkgrel=1
pkgdesc="Command line client for Medium"
arch=('x86_64' 'i686')
url="https://github.com/syui/medigo"
options=('!strip' '!emptydirs')
license=('MIT')
-source=("$url/releases/download/$pkgver/linux_amd64_$pkgname"
- "$url/releases/download/$pkgver/linux_386_$pkgname")
+source=("$url/releases/download/$pkgver/linux_386_$pkgname"
+ "$url/releases/download/$pkgver/linux_amd64_$pkgname")
noextract=(${source[@]%%::*})
-sha1sums=('df39df00f1aed7211c2410889b60242176b12332'
-'c48fb5dc4907e59050838d7a1c216caefd1f20c2')
+sha1sums=('3b13d7aa856c184125aaeb8b3f8b89b1b5738600'
+ '447ac509ad0c6d37d0313b84d4ab167d1ec1a2aa')
package() {
- mkdir -p ${srcdir}/${pkgname}-${pkgver}
- cd "${srcdir}/${pkgname}-${pkgver}"
- if [ "`uname -m`" = "x86_64" ];then
- mv ../linux_amd64_$pkgname $pkgname
- chmod +x $pkgname
- fi
- if [ "`uname -m`" = "i684" ];then
- mv ../linux_386_$pkgname $pkgname
- chmod +x $pkgname
- fi
- install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
- #sudo install -Dm755 "$pkgdir/usr/bin/$pkgname" /usr/bin
+ mkdir -p ${srcdir}/${pkgname}-${pkgver}
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ if [ "`uname -m`" = "x86_64" ];then
+ mv ../linux_amd64_$pkgname $pkgname
+ chmod +x $pkgname
+ fi
+
+ if [ "`uname -m`" = "i684" ];then
+ mv ../linux_386_$pkgname $pkgname
+ chmod +x $pkgname
+ fi
+
+ install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
+ #sudo install -Dm755 "$pkgdir/usr/bin/$pkgname" /usr/bin
}
# vim:set ts=2 sw=2 et: