summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorColin Duquesnoy2016-09-11 17:53:23 +0200
committerColin Duquesnoy2016-09-11 17:53:23 +0200
commitb9a5209c22a8c25561bc8bbf8112d046390a2036 (patch)
treeb07eab6eb141a5c4a3d48c3a48798a56fc4291dc
parent951dd7b8100f61dab0712466f6683efd3343fc47 (diff)
downloadaur-b9a5209c22a8c25561bc8bbf8112d046390a2036.tar.gz
mellowplayer 2.2.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5f8495d9e604..f34ad5b8f67e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sun Jun 26 14:51:26 UTC 2016
pkgbase = mellowplayer
pkgdesc = Open source and cross-platform desktop application that runs web-based music streaming services in its own window and provides integration with your desktop.
- pkgver = 2.2.1
+ pkgver = 2.2.2
pkgrel = 1
url = https://github.com/ColinDuquesnoy/MellowPlayer
install = mellowplayer.install
@@ -14,8 +12,8 @@ pkgbase = mellowplayer
depends = qt5-webengine
depends = snorenotify
optdepends = chromium-pepper-flash-standalone: needed for Deezer and Spotify
- source = https://github.com/ColinDuquesnoy/MellowPlayer/archive/2.2.1.tar.gz
- md5sums = 162988c9862456700ade44c258428618
+ source = https://github.com/ColinDuquesnoy/MellowPlayer/archive/2.2.2.tar.gz
+ md5sums = 53d7a3d386c95962a58c1937aa80dfbe
pkgname = mellowplayer
diff --git a/PKGBUILD b/PKGBUILD
index 67217d763c6c..c235adc669e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Colin Duquesnoy <colin.duquesnoy@gmail.com>
pkgname=mellowplayer
-pkgver=2.2.1
+pkgver=2.2.2
pkgrel=1
pkgdesc="Open source and cross-platform desktop application that runs web-based music streaming
services in its own window and provides integration with your desktop."
@@ -12,17 +12,19 @@ makedepends=('qt5-tools')
optdepends=('chromium-pepper-flash-standalone: needed for Deezer and Spotify')
source=("https://github.com/ColinDuquesnoy/MellowPlayer/archive/${pkgver}.tar.gz")
install="mellowplayer.install"
-md5sums=('162988c9862456700ade44c258428618')
+md5sums=('53d7a3d386c95962a58c1937aa80dfbe')
build() {
cd $srcdir/MellowPlayer-${pkgver}
+ mkdir build
+ cd build
- qmake-qt5
+ qmake-qt5 ..
make
}
package() {
- cd $srcdir/MellowPlayer-${pkgver}
+ cd $srcdir/MellowPlayer-${pkgver}/build
make INSTALL_ROOT=${pkgdir} install
}