summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Schoenick2019-07-03 07:15:30 -0700
committerJohn Schoenick2019-07-03 07:15:30 -0700
commitbcec980091a4b4e6f1e61e0a2e007746420c0181 (patch)
tree1c9caeb90904b884845c438865869b19863c7f60
parentfc9c5c47ae3746d430045fb788773e8088ecc015 (diff)
downloadaur-bcec980091a4b4e6f1e61e0a2e007746420c0181.tar.gz
Fix build directory for mesa-aco
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fa2cadda03e2..417a2025ed97 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -94,7 +94,7 @@ depends+=(llvm-libs=8.0.0)
### esac
pkgver() {
- cd mesa
+ cd mesa-aco
read -r _ver <VERSION
echo ${_ver/-/_}.$(git rev-list --count HEAD).$(git rev-parse --short HEAD)
}
@@ -105,12 +105,12 @@ prepare() {
if [ -d _build ]; then
rm -rf _build
fi
- cd mesa
+ cd mesa-aco
patch --forward --strip=1 --input="$srcdir"/targets-opencl-Add_clangASTMatchers_library_as_dependency.patch
}
build () {
- meson setup mesa _build \
+ meson setup mesa-aco _build \
-D b_ndebug=true \
-D buildtype=plain \
--wrap-mode=nofallback \