summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCharles Bos2017-01-09 11:17:13 +0000
committerCharles Bos2017-01-09 11:17:13 +0000
commit2ed0cd3e57f125b1fe6a19f60c397e65da19a7ed (patch)
tree9ea6b51f68e2b2b187eb35495e5f5b4ab2d541d3
downloadaur-2ed0cd3e57f125b1fe6a19f60c397e65da19a7ed.tar.gz
Initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD19
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9ea8f8292828
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+# Generated by mksrcinfo v8
+# Mon Jan 9 11:17:00 UTC 2017
+pkgbase = metacity-themes
+ pkgdesc = The standard Metacity themes
+ pkgver = 3.18.4
+ pkgrel = 1
+ url = https://github.com/charlesbos/metacity-themes
+ arch = any
+ license = GPL2
+ source = https://github.com/charlesbos/metacity-themes/archive/3.18.4.tar.gz
+ sha256sums = ecbb6e5b7ccdc0c7ad25dc240392e150578347f2dd69861d1c194e413b22ed90
+
+pkgname = metacity-themes
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..994d682333c8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Charles Bos <charlesbos1 AT gmail>
+
+pkgname=metacity-themes
+pkgver=3.18.4
+pkgrel=1
+pkgdesc="The standard Metacity themes"
+arch=('any')
+url="https://github.com/charlesbos/metacity-themes"
+license=('GPL2')
+source=("https://github.com/charlesbos/${pkgname}/archive/${pkgver}.tar.gz")
+sha256sums=('ecbb6e5b7ccdc0c7ad25dc240392e150578347f2dd69861d1c194e413b22ed90')
+
+package() {
+ mkdir -p "${pkgdir}/usr/share/themes"
+ themes=('Adwaita' 'AgingGorilla' 'Atlanta' 'Bright' 'Crux' 'Esco' 'HighContrast' 'Metabox' 'Simple')
+ for x in "${themes[@]}"; do
+ cp -r "${srcdir}/${pkgname}-${pkgver}/${x}" "${pkgdir}/usr/share/themes"
+ done
+}