summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWill Handley2018-11-26 06:56:10 +0000
committerWill Handley2018-11-26 06:56:10 +0000
commit1000b277d770f477af05c2ea5440b0e91495b197 (patch)
tree940091d621770311aa454ff7336d99a1cec990ff
parentebab750d8701488abef71949e5ca4b070fc6da3e (diff)
downloadaur-1000b277d770f477af05c2ea5440b0e91495b197.tar.gz
Updated to v8.5.1
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 392c782acc54..6eca3daf7d23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Will Handley <wh260@cam.ac.uk> (aur.archlinux.org/account/wjhandley)
pkgname=metaio
_pkgname=${pkgname}
-pkgver=8.4.0
-pkgrel=7
+pkgver=8.5.1
+pkgrel=1
pkgdesc="The LIGO Scientific Consortium Algorithm Library Suite. ${_pkgname}"
arch=(any)
url="https://wiki.ligo.org/DASWG/LALSuiteInstall"
@@ -17,16 +17,16 @@ backup=()
options=(!emptydirs)
install=
source=("http://software.ligo.org/lscsoft/source/${_pkgname}-${pkgver}.tar.gz")
-sha256sums=('8990d5aa23614328880d15af72071009a578cedf75174e437b3d63643b850b76')
+sha256sums=('cf1bb2cf9148a46e94100c72d12a48f7478dae25a0da37d58a3019f757cdb407')
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"
./configure --prefix=${pkgdir}/usr CFLAGS='-O3 -Wno-error'
make -j
}
-#check() {
-# cd "${srcdir}/${_pkgname}-${pkgver}"
-# make -j check
-#}
+check() {
+ cd "${srcdir}/${_pkgname}-${pkgver}"
+ make -j check
+}
package() {
cd "${srcdir}/${_pkgname}-${pkgver}"
make install