summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsukso961002016-09-08 23:07:15 +0900
committersukso961002016-09-08 23:07:15 +0900
commit4e3af93e5f472b3bc9e4b0700bfb4daf956fd792 (patch)
treed86ba80d43e8adfbee7cae48e5f1aa3b9b5a0ad2
parentac81b378bf2908b31fb2f896995febc02b6d9735 (diff)
downloadaur-4e3af93e5f472b3bc9e4b0700bfb4daf956fd792.tar.gz
1.0.3
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 592035b5434d..73cce382f9c6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,19 @@
# Generated by mksrcinfo v8
-# Sat Sep 3 06:10:49 UTC 2016
+# Thu Sep 8 14:06:59 UTC 2016
pkgbase = micro
pkgdesc = A modern and intuitive terminal-based text editor
- pkgver = 1.0.1
+ pkgver = 1.0.3
pkgrel = 1
url = https://github.com/zyedidia/micro
arch = x86_64
arch = i686
license = MIT
- depends = xclip
+ optdepends = xclip: Required for copying/pasting text
conflicts = micro-git
- source_x86_64 = https://github.com/zyedidia/micro/releases/download/v1.0.1/micro-1.0.1-linux64.tar.gz
- sha256sums_x86_64 = 1d59797bfb47306b9068e5aec6d1e1c3c8b3e974a05029f4386dd3c6b519a765
- source_i686 = https://github.com/zyedidia/micro/releases/download/v1.0.1/micro-1.0.1-linux32.tar.gz
- sha256sums_i686 = 7c493f72311470b526d03df9bbd980e01b21668318fbee94ed58f2014b7bc0a7
+ source_x86_64 = https://github.com/zyedidia/micro/releases/download/v1.0.3/micro-1.0.3-linux64.tar.gz
+ sha256sums_x86_64 = 05cb7e70b77ba6cd439cbc16e91921dc4b5d3773fe4c794bedf3f5e1835c97a6
+ source_i686 = https://github.com/zyedidia/micro/releases/download/v1.0.3/micro-1.0.3-linux32.tar.gz
+ sha256sums_i686 = fa1d4b95d1a353378f4d900bdab3ffd383b7a0c77c722c73d07f167ef2df454b
pkgname = micro
diff --git a/PKGBUILD b/PKGBUILD
index c8af5ca84ffe..76fe1c271269 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Youngbin Han <sukso96100@gmail.com>
# Contributor: blainester <theblainestory@gmail.com>
pkgname=micro
-pkgver=1.0.1
+pkgver=1.0.3
pkgrel=1
pkgdesc="A modern and intuitive terminal-based text editor"
arch=('x86_64' 'i686')
url="https://github.com/zyedidia/micro"
license=('MIT')
-depends=(xclip)
+optdepends=('xclip: Required for copying/pasting text')
conflicts=("micro-git")
source_x86_64=("https://github.com/zyedidia/micro/releases/download/v${pkgver}/micro-${pkgver}-linux64.tar.gz")
source_i686=("https://github.com/zyedidia/micro/releases/download/v${pkgver}/micro-${pkgver}-linux32.tar.gz")
-sha256sums_x86_64=('1d59797bfb47306b9068e5aec6d1e1c3c8b3e974a05029f4386dd3c6b519a765')
-sha256sums_i686=('7c493f72311470b526d03df9bbd980e01b21668318fbee94ed58f2014b7bc0a7')
+sha256sums_x86_64=('05cb7e70b77ba6cd439cbc16e91921dc4b5d3773fe4c794bedf3f5e1835c97a6')
+sha256sums_i686=('fa1d4b95d1a353378f4d900bdab3ffd383b7a0c77c722c73d07f167ef2df454b')
package(){
install -Dm755 "${srcdir}/${pkgname}-${pkgver}/micro" "${pkgdir}/usr/bin/micro"