summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFredy García2019-04-13 09:39:05 -0500
committerFredy García2019-04-13 09:39:05 -0500
commitc4e7392902e8b51c739f6693a212f70845cbeb21 (patch)
treec2bdc537763aaca029d49fc2737729158334392c
parentfbc2dffbb8fb5e63c8e56b3c20c0190d2156c29b (diff)
downloadaur-c4e7392902e8b51c739f6693a212f70845cbeb21.tar.gz
Formatting.
-rw-r--r--PKGBUILD64
1 files changed, 34 insertions, 30 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c20091551e86..e5db96f7b59f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,36 +13,40 @@ license=("MIT")
depends=("glibc")
makedepends=("git" "go")
optdepends=('xclip: Required for copying/pasting text')
-source=("${pkgname}-${pkgver}::git+https://github.com/zyedidia/${pkgname}.git#tag=v1.4.1"
- "semver::git+https://github.com/blang/semver"
- "go-humanize::git+https://github.com/dustin/go-humanize"
- "errors::git+https://github.com/go-errors/errors"
- "go-isatty::git+https://github.com/mattn/go-isatty"
- "go-runewidth::git+https://github.com/mattn/go-runewidth"
- "go-homedir::git+https://github.com/mitchellh/go-homedir"
- "go-diff::git+https://github.com/sergi/go-diff"
- "gopher-lua::git+https://github.com/yuin/gopher-lua"
- "net::git+https://go.googlesource.com/net"
- "clipboard::git+https://github.com/zyedidia/clipboard"
- "glob::git+https://github.com/zyedidia/glob"
- "tcell::git+https://github.com/zyedidia/tcell"
- "encoding::git+https://github.com/gdamore/encoding"
- "text::git+https://go.googlesource.com/text"
- "go-colorful::git+https://github.com/lucasb-eyer/go-colorful"
- "gopher-luar::git+https://github.com/layeh/gopher-luar"
- "yaml.v2::git+https://gopkg.in/yaml.v2"
- "poller::git+https://github.com/zyedidia/poller"
- "json5::git+https://github.com/flynn/json5"
- "terminal::git+https://github.com/zyedidia/terminal"
- "pty::git+https://github.com/zyedidia/pty"
- "goconvey::git+https://github.com/smartystreets/goconvey"
- "gls::git+https://github.com/jtolds/gls"
- "assertions::git+https://github.com/smartystreets/assertions")
-sha256sums=("SKIP" "SKIP" "SKIP" "SKIP" "SKIP"
- "SKIP" "SKIP" "SKIP" "SKIP" "SKIP"
- "SKIP" "SKIP" "SKIP" "SKIP" "SKIP"
- "SKIP" "SKIP" "SKIP" "SKIP" "SKIP"
- "SKIP" "SKIP" "SKIP" "SKIP" "SKIP")
+source=(
+ "${pkgname}-${pkgver}::git+https://github.com/zyedidia/${pkgname}.git#tag=v1.4.1"
+ "semver::git+https://github.com/blang/semver"
+ "go-humanize::git+https://github.com/dustin/go-humanize"
+ "errors::git+https://github.com/go-errors/errors"
+ "go-isatty::git+https://github.com/mattn/go-isatty"
+ "go-runewidth::git+https://github.com/mattn/go-runewidth"
+ "go-homedir::git+https://github.com/mitchellh/go-homedir"
+ "go-diff::git+https://github.com/sergi/go-diff"
+ "gopher-lua::git+https://github.com/yuin/gopher-lua"
+ "net::git+https://go.googlesource.com/net"
+ "clipboard::git+https://github.com/zyedidia/clipboard"
+ "glob::git+https://github.com/zyedidia/glob"
+ "tcell::git+https://github.com/zyedidia/tcell"
+ "encoding::git+https://github.com/gdamore/encoding"
+ "text::git+https://go.googlesource.com/text"
+ "go-colorful::git+https://github.com/lucasb-eyer/go-colorful"
+ "gopher-luar::git+https://github.com/layeh/gopher-luar"
+ "yaml.v2::git+https://gopkg.in/yaml.v2"
+ "poller::git+https://github.com/zyedidia/poller"
+ "json5::git+https://github.com/flynn/json5"
+ "terminal::git+https://github.com/zyedidia/terminal"
+ "pty::git+https://github.com/zyedidia/pty"
+ "goconvey::git+https://github.com/smartystreets/goconvey"
+ "gls::git+https://github.com/jtolds/gls"
+ "assertions::git+https://github.com/smartystreets/assertions"
+)
+sha256sums=(
+ "SKIP" "SKIP" "SKIP" "SKIP" "SKIP"
+ "SKIP" "SKIP" "SKIP" "SKIP" "SKIP"
+ "SKIP" "SKIP" "SKIP" "SKIP" "SKIP"
+ "SKIP" "SKIP" "SKIP" "SKIP" "SKIP"
+ "SKIP" "SKIP" "SKIP" "SKIP" "SKIP"
+)
prepare() {
cd "${srcdir}/${pkgname}-${pkgver}"