summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTorsten Keßler2021-08-08 15:59:03 +0200
committerTorsten Keßler2021-08-08 15:59:03 +0200
commit52b86d5522587fecf2944358381e46193aff9c37 (patch)
tree55045448d59f1cf62a20e01d3eb4611104bdd37c
parentc06a9b5b4ef3f8d9ef86809d3a0f1de2513663d2 (diff)
downloadaur-52b86d5522587fecf2944358381e46193aff9c37.tar.gz
upgpkg: migraphx 4.3.0-1
upstream release
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a5d995661e92..59baeff290f4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = migraphx
pkgdesc = AMD's graph optimization engine
- pkgver = 4.2.0
- pkgrel = 2
+ pkgver = 4.3.0
+ pkgrel = 1
url = https://rocmsoftwareplatform.github.io/AMDMIGraphX/doc/html/
arch = x86_64
license = MIT
@@ -11,11 +11,11 @@ pkgbase = migraphx
makedepends = pybind11
depends = rocm-cmake
depends = miopen
- depends = hip
+ depends = hip-rocclr
depends = protobuf
depends = msgpack-c
depends = blaze
- source = migraphx-4.2.0.tar.gz::https://github.com/ROCmSoftwarePlatform/AMDMIGraphX/archive/rocm-4.2.0.tar.gz
- sha256sums = 93f22f6c641dde5d7fb8abcbd99621b3c81e332e125a6f3a258d5e4cf2055f55
+ source = migraphx-4.3.0.tar.gz::https://github.com/ROCmSoftwarePlatform/AMDMIGraphX/archive/rocm-4.3.0.tar.gz
+ sha256sums = 99cf202a5e86cf5502b0f8bf12f152dbd5a6aacc204b3d9d5efca67a54793408
pkgname = migraphx
diff --git a/PKGBUILD b/PKGBUILD
index 76beea9098a7..556196235e5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Torsten Keßler <t dot kessler at posteo dot de>
# Contributor: acxz <akashpatel2008 at yahoo dot com>
pkgname=migraphx
-pkgver=4.2.0
-pkgrel=2
+pkgver=4.3.0
+pkgrel=1
pkgdesc="AMD's graph optimization engine"
arch=('x86_64')
url="https://rocmsoftwareplatform.github.io/AMDMIGraphX/doc/html/"
license=('MIT')
-depends=('rocm-cmake' 'miopen' 'hip' 'protobuf' 'msgpack-c' 'blaze')
+depends=('rocm-cmake' 'miopen' 'hip-rocclr' 'protobuf' 'msgpack-c' 'blaze')
makedepends=('cmake' 'nlohmann-json' 'half' 'pybind11')
_git='https://github.com/ROCmSoftwarePlatform/AMDMIGraphX'
source=("$pkgname-$pkgver.tar.gz::$_git/archive/rocm-$pkgver.tar.gz")
-sha256sums=('93f22f6c641dde5d7fb8abcbd99621b3c81e332e125a6f3a258d5e4cf2055f55')
+sha256sums=('99cf202a5e86cf5502b0f8bf12f152dbd5a6aacc204b3d9d5efca67a54793408')
_dirname="$(basename "$_git")-$(basename "${source[0]}" ".tar.gz")"
build() {